PDA

View Full Version : General protection fault


false
13th Apr 2005, 07:20 PM
http://dynsig.org/ss/1.png
says here (http://unreal.epicgames.com/Direct3D.htm) that I need "revision 1.9c of the D3D DLL" (I have a GeForce 2) but all I can find on google is broken links to the DLL, anyone got it or know what else my problem might be?

false
15th Apr 2005, 12:52 PM
Wow, thanks for all the replys...
got another for ya
http://dynsig.org/ss/4.png

NegativeTrend
22nd Apr 2005, 02:52 PM
Try switching your renderer to OpenGL. Looks like a problem with the renderer. Believe the requirement is DirectX7. If you don't have or wont it then go with OpenGL, it performs better and looks better than D3D.

GR3NADE
5th May 2005, 01:54 PM
hi i just signed up for this forum to ask about my error. same error after every graphics choice in the list. and i tried every patch version. any help would be great. thanks

Crowze
5th May 2005, 02:33 PM
That one is caused by a conflict between the Audigy drivers and Logitech iTouch. Try uninstalling iTouch.

GR3NADE
6th May 2005, 03:17 PM
ya i took itouch out of startup, and it launches again, but its wierd cus after first install it launched fine and i played, then after shutting my computer down it went gay. thanks

attack duck
6th May 2005, 08:42 PM
whenever i try to start up unreal tournament 2004 i get a critical error message that says


UT2004 Build UT2004_Build_[2005-02-15_17.02]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 1720 MHz with 511MB RAM
Video: RADEON 9200 SERIES (6483)

General protection fault!

History: ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Entry) <- VerifyPackages <- UGameEngine::LoadMap <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free

and i tried reinstalling the game
any help would be greatly appreciated

attack duck
6th May 2005, 08:50 PM
i forgot to say, i think i have to most updated version 3355

thanks