PDA

View Full Version : Disappearing polygons


cole_bie
11th Mar 2005, 07:34 PM
I have a little problem. whenever I import a mesh into the animations tab of unrealed and when its ingame the farther back I pull away the more polygons that disappear. What might be causing this?

Caravaggio
11th Mar 2005, 09:25 PM
It's tkaing me 5 minuets of writing this snce that avater is forcing me to stare at the cieling, but...

Quesiton 1: Are all normals facing the correct direction?

2: What about smoothing? I think I saw something like that once on a model I imported because I hadn't creatied smoothing groups for it and it was all still a bunch of obvious tris.

If neither of those things helps, click on the mesh extension to the right in the animation browser, there should be a level of detail option there. Change the LOD to a lower number and the mesh should stay more "full" the further away you are, though that'll obviously decrease perforamnce a tad if it's too complex.

cole_bie
11th Mar 2005, 09:46 PM
Ok thanks for the advice, and is my avatar really that annoying? Because it seems to annoy quite a few people. I thought it was pretty funny and so did a couple other people but if it that annoying for that many people I would be happy to change it.

cole_bie
11th Mar 2005, 09:52 PM
Btw the LOD thing worked, thanks.

JonAzz
12th Mar 2005, 12:31 AM
Ok thanks for the advice, and is my avatar really that annoying? Because it seems to annoy quite a few people. I thought it was pretty funny and so did a couple other people but if it that annoying for that many people I would be happy to change it.
its funny, but disturbing... poor mario :P

Caravaggio
12th Mar 2005, 12:57 AM
It's not annoying or anything like that...

...it just utterly, totally decimates, destroys and decapitates every early childhood memory I ever held dear.


I had a very sheltered childhood. :D

cole_bie
12th Mar 2005, 01:00 AM
Hahahahaha