PDA

View Full Version : Still no voice chat, this is Unreal!


Mr.Rogers
6th Mar 2005, 09:47 PM
Hey guys, just signed up here; neat place! I bought UT 2004 the day it came out and never had much use for the voice chat feature. I tried it a few times before and it didn't work the first try so I didn't bother with it again until today. I tried everything I could think of to get other players to hear me and nothing... although I can hear them fine.

My Microphone is connected correctly and working, (tried 3 different ones, all work in Windows but not in-game) it of course is not muted. In the game, voice chat is ON and after joining a match, I use the letter "V" to bring up the menu and connect to a channel (Or I'll hit "F" to join Team).

This has got to be some setting I'm over looking, as I've updated my sound card drivers, and did a full-reinstall of the game. Maybe I'm burnt out from doing so much web work lately, but if anyone can help, I'd really appreciate it.

If it helps, I'm using an on-board C-Media CMI8738 sound card.

hyrulian
6th Mar 2005, 09:59 PM
Welcome! :wavey:

So I'm assuming you've been able to record and playback your voice in Sound Recorder based on what you've said. right? :)

In UT2k4, is your sound setting set to either Hardware 3d Audio or HW 3d Audio with EAX? Try setting your sound setting to Software 3d Audio or Safe Mode and see if your mic works then. I remember early on HW 3d Audio and HW 3d with EAX had problems sometimes, but don't know about now.

Mr.Rogers
6th Mar 2005, 10:07 PM
Yes, Sound Recorder works without a hitch on all three mics, I'm using "3D Audio" and have Tried "HW 3D Audio" both of which do not work. I will try safe mode and let you know. Thanks for the quick reply!

EDIT: I feel pretty retarted not trying Safe Mode first, IT WORKS! There is, of course, a little bit of a sound quality loss but I guess you win some and lose some.. just like the game. I should just be happy I can hear everything. This makes me wonder if there are any other UT 2004 players out there with the same card having issues, and if Epic plans on addressing it.

Welcome! :wavey:

So I'm assuming you've been able to record and playback your voice in Sound Recorder based on what you've said. right? :)

In UT2k4, is your sound setting set to either Hardware 3d Audio or HW 3d Audio with EAX? Try setting your sound setting to Software 3d Audio or Safe Mode and see if your mic works then. I remember early on HW 3d Audio and HW 3d with EAX had problems sometimes, but don't know about now.

W0RF
6th Mar 2005, 10:31 PM
VoIP is not the most functional feature in UT, that's for certain. Most of us just went back to TeamSpeak or Ventrilo, except for the occasional guy-who-thinks-voice-chat-is-his-chance-to-DJ.

Mr.Rogers
6th Mar 2005, 10:35 PM
I agree, most people on UT's seem to be twelve-year olds who know only F*** and S***. I don't use voice-chat enough to go TeamSpeak, although I've used it before. UT's would suit me fine if it worked, oh wait... it does work in safe mode! Score!

VoIP is not the most functional feature in UT, that's for certain. Most of us just went back to TeamSpeak or Ventrilo, except for the occasional guy-who-thinks-voice-chat-is-his-chance-to-DJ.

hyrulian
6th Mar 2005, 11:02 PM
\o/ Good to know you got it working! Now go and frag them 12-year-olds! :D

cole_bie
6th Mar 2005, 11:09 PM
This happened to me too.