PDA

View Full Version : Slow Start Up.


Anarchy12034
30th Jan 2005, 07:16 PM
Hey everyone I need some help. I just bought a copy of Unreal Tournament from a Used Book Store and I have been having a problem with how long it takes to start up. It's a new copy. It also is slow with all the mods I use IE; Infiltration. Anyway here's what happens. I get the Mod or Unreal Logo which sits there on my desktop for about 2 minutes. Then I get a blackscreen for about 1 minute. Then I get to the menu. This seems really slow compaired to all the other games on my computer. Ok heres my specs and don't laugh because they aren't very good: 2.8ghz Intel Celeron Processor. 256Mb ram. 64MB Intel Extreme Intergrated Graphics Chip. Windows XP. Ok well thats the important stuff. Hopefully you can help me.

K
30th Jan 2005, 08:37 PM
Your processor should be plenty fast but Is that an onboard graphics your using? Also what 3d drivers are you selecting when the game boots up? The graphics drivers sometimes make the game not run right "specialy if your running on XP" But more so I'm concerned about the 64MB Intel Extreme Integrated Graphics Chip. Do you have any more specs on the chip? I'm not familiar with it , What its capable of? Check out this link.
http://www.findarticles.com/p/articles/mi_zdext/is_200312/ai_ziff114366

I was reading a little of it and it was talking about the onboard not working to well at even lower res. Its all a combination of what your using I think. rendor drivers/ chip?

Anarchy12034
30th Jan 2005, 08:42 PM
My Graphics Chip is an Intel Extreme Graphics 845GV. I don't think it's a problem with the Graphics though. Because I don't think that would effect the start up.

K
30th Jan 2005, 08:51 PM
if its not powerfull enuff to do the rendering it would. more then likely its the drivers your useing. witch driver are you useing?

Anarchy12034
30th Jan 2005, 11:17 PM
Driver Name: ialmrnt5.dll
Driver Version: 6.14.0010.3889 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 8/20/2004 16:11:36, 37951 bytes

JohnDoe641
30th Jan 2005, 11:36 PM
I'm just curious, but which version of XP are you running?

If it's home, than 256 is just barely making the runnable limit for a game like UT. If it's XP Pro, then you're seriously lacking in free RAM.

Tell me, does the hard drive constantly swap when you start the game up?

Predcaliber
31st Jan 2005, 02:44 AM
hmm the startup you say?
The first thing to do is to remove the cityintro.
You can get rid of the intro by going into your unrealtournament.ini file (in the UT System folder) with Notepad or some text editor and, where it says "LocalMap=CityIntro.unr", replace it with "LocalMap=UT-Logo-Map.unr".

Also the standard procedures, Patch to 436 and update your drivers ;)
And how do you play UT? Window/fullscreen, and direct3d/software?