PDA

View Full Version : Unreal Ed 3.0 Error, Not one I have seen addressed, PLEASE HELP!


OnslaughtNEM
13th Jan 2005, 02:22 AM
'm new to this board, so please forgive me for creating a new thread on this, I found no mention of it elsewhere. I have UT2k4 DVD edition, purchased, legal, everything. I have no problems running the game, have been for months. However, when I try to use UnrealEd 3, I have issues. The program loads up fine, I can even import and export fine from Maya 6.0 with Actor X.

However, my problem is this. I cannot select anything. I cannot select surfaces after I subtract a room, I cannot use the right mouse button to get any sort of drop down window, nothing. Walls will not even highlight. Needless to say, this is a big problem. I tried reinstalling UT2k4, and trying UnrealEd both before and after the latest patches to no avail. PLEASE HELP!

My system specs are a 3 ghz Pentium 4 processor, a gig of ram, a Radeon x800 videocard with 256mb, and Im running on Windows XP. Any guesses anyone? Thank you all, I really appreciate this so much.

OnslaughtNEM
13th Jan 2005, 03:21 AM
Ladies and gentleman, I apologize. I solved it. In case anyone else runs into this issue, I disabled many of the features that are forced by the card, such as antialiasing, anisotropic filtering, Overdrive, etc. This appears to have solved the problems. Thank you though for your time!! Cheers!

Mychaeel
13th Jan 2005, 03:47 PM
For the record, this is a Frequently Asked Question, answered -- among other places -- in the Unreal Mapping FAQ (http://wiki.beyondunreal.com/wiki/Unreal_Mapping_FAQ#0.2.2) which is linked to from the sticky posting in this forum.