PDA

View Full Version : How to run UT under Win2k...


Morpheus
17th Apr 2000, 06:37 PM
? Thanks in advance...

Morpheus
17th Apr 2000, 09:07 PM
Please help me...

SimplyCosmic
17th Apr 2000, 10:51 PM
What in particular are you having troubles with? A detailed description of what you've tried up to this point, as well as a inventory of your hardware will be helpful.

I've been running UnrealTournament under Windows2000 for some time, and the most prevalent problems seems to be with certain device drivers for video cards (especially with my poor little TNT2Ultra...)

But it does run natively, and with 5.14, it's been running damn well...

osirus
17th Apr 2000, 11:06 PM
the only problem i ran into was not being able to run UT at full screen. i just updated my voodoo drivers and that fixed the problem

http://www.planetunreal.com/images/bullet2.gif
Potshots (http://www.planetunreal.com/potshots/), where stupidity is kool...

BloW__Smoke
18th Apr 2000, 03:14 AM
i installed last night also win2k pro and had the same problem, UT runs in windowed mode. Tried several drivers but non seemed to work. i got an Daimond Viper V770 (TnT2)

Later i tried the drivers of nvidia it self (not those of daimond and windows) and now it runs perfectly, even better as under win98 /~unreal/ubb/html/smile.gif So only my network sharing have to figured out (winroute doesn't work anymore /~unreal/ubb/html/frown.gif ) and then it bye bye win98, and hello win2k /~unreal/ubb/html/smile.gif

http://www.planetunreal.com/images/bullet2.gif
He's part mechanic,
and part organic,
not a Cyborg.....
Call him .... XAN!!!!!

Stryker
18th Apr 2000, 08:27 AM
I've been running it for over a month now and I love it! It runs much better in Win2K.

SimplyCosmic
18th Apr 2000, 10:08 AM
Like I said, the biggest problem with Windows 2000 isn't even within the OS itself. It's the quality and quantity of third party hardware drivers.

I see lots of questions regarding why 3D game "X" doesn't run, and in most cases it involves getting video drivers that run correctly on a person's machine. The Windows 2000 video drivers include only the basic software to run the card in 2D mode.

Now, if only I could get my Logitech Quickcam Express working...

Morpheus
18th Apr 2000, 05:07 PM
Half fixed it...

It seemed to be a prob with the CD check so I just got a no-cd patch to bypass that and it entered the GUI fine. Then when I started a game it gave me a mile long error. /~unreal/ubb/html/smile.gif Oh well...let me try another level, after all, it was a custom level...

osirus
18th Apr 2000, 06:00 PM
check out this site,

http://www.ntcompatible.com

they usually have some good info on these types of things...

http://www.planetunreal.com/images/bullet2.gif
Potshots (http://www.planetunreal.com/potshots/), where stupidity is kool...

ShinyObject
1st Oct 2000, 10:58 PM
Even though Osirus isnt around no more, I still wanna thank him for solving my problem. And I want to show everyone that the search button really works!