PDA

View Full Version : SAS 2.1 works with ut2vote, but some problems


SpiritCrusher
11th Dec 2004, 02:10 PM
Heyho everyone :)

I tried to get the new version of the SAS mod running on my server, but there are some problems.

First here are the inis i used so others can setup SAS 2.1, too:

Get SAS 2.1 here:
http://www.sas.jolt.co.uk/

My inis:
http://aut.drknickel.com/server.ini
http://aut.drknickel.com/UT2Vote47.ini

So far it works really good, but there are some problems:

-Sometimes the GUI switches to the blue UT2k4 GUI

Yes, somestimes you have the UT2k4 GUi interface insted of the normal SAS interface.

-one time people complained about LAG

Some people complain about lag. Does ut2vote or some errors in my inis produce the lag?


Maybe some of you server gurus could look at the inis and tell me my faults :) Thank you very much, this is the first time i try to setup a mod with ut2vote, maybe some of you guys can need the inis :)

Greets Spirit Crusher

ProAsm
11th Dec 2004, 02:30 PM
Yes the problem comes in when these games use the -mod= option in the commandline, thus creating their own directories as shown in your server ini file.
Epic gave Game modders this option without giving a thought to Mutator modders so now we sit stuck in the middle.
The only way is NOT to use the -mod= and manually enter the Paths in your ini file.
Also the Paths=../SAS/System/*.u must not exist and the SAS files copied from the SAS/System folder directly into your UT2004/System folder.
Our Team has also figured other ways which I'm sure they can help you with.

SpiritCrusher
11th Dec 2004, 02:44 PM
Yes the problem comes in when these games use the -mod= option in the commandline, thus creating their own directories as shown in your server ini file.
Epic gave Game modders this option without giving a thought to Mutator modders so now we sit stuck in the middle.
The only way is NOT to use the -mod= and manually enter the Paths in your ini file.
Also the Paths=../SAS/System/*.u must not exist and the SAS files copied from the SAS/System folder directly into your UT2004/System folder.
Our Team has also figured other ways which I'm sure they can help you with.

Hi, and thx for your response.

Yeah my problem is that i cant change the command line. Do you suggest putting all the SAS files directly in the UT2k4 folders?

Greets Spirit Crusher :)

ProAsm
11th Dec 2004, 04:19 PM
You can try that although hang on until one of the team members reply as they have had plenty experience with these mods - check the stick above :)