PDA

View Full Version : bugs bugs bugs


Dragunov
10th Dec 2004, 05:48 PM
Was on xmp-alcazar

- Played a bit, died, did need to respawn, but when respawned, saw no energy bullets of my energy rifle, also didn't see the grenades,
- my sniper rifle, reloaded after every shot
- I did fall down from a decent high, didn't get hurt
- vehicles had spinning wheels, but didn't move
- couldn't hack spawn points
- when the time was counting down and I pressed my mouse to spawn, immediately after I died, I saw and hear the spawn area turn and then stopped

was on xmp-garden
- every time I did a spawn, I lost connection

I hope u fix the bugs :rolleyes:

Greetz

Dragunov

SanitysEdge
10th Dec 2004, 06:09 PM
That sounds like lag, not bugs

Dragunov
10th Dec 2004, 06:24 PM
No lag at all, could walk without stuttering, maybe connection time-out with server, so the netcode need to be better

I have one of the fastest connections :)

600+kB/sec

greetz

Dragunov

MadMan2k
10th Dec 2004, 06:30 PM
its about ping not bandwidth :rolleyes:

Dragunov
10th Dec 2004, 06:34 PM
I always has a look to a good ping, never uses high pings :o

so i thought with my connection too, I gonna have a good experience :lol:

They still have work to do

Was tester of u2xmp, and there never had problems with such things, just regular bugs

Greetz

Dragunov

NRK
10th Dec 2004, 07:09 PM
Was on xmp-alcazar

- I did fall down from a decent high, didn't get hurt
- couldn't hack spawn points
- when the time was counting down and I pressed my mouse to spawn, immediately after I died, I saw and hear the spawn area turn and then stopped


That sounds exactly how symptoms of crashed server. Such thing happens because server no longer exists and does not say to you "hey you are in wrong location", "hey you have just died" and so on. You better try to play on real server next time.