PDA

View Full Version : Crashes after choosing class.


foX.bl
10th Dec 2004, 04:12 PM
In both Host Game and Instant Action, after you have chosen your class and the timer counts down, the game crashes with this error:


UT2004 Build UT2004_Build_[2004-09-07_17.17]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1925 MHz with 511MB RAM
Video: RADEON 9600 SERIES (6476)

General protection fault!

History: UObject::ProcessEvent <- (XMPGunnerRed XMP-Fox.XMPGunnerRed, Function XMP.XMPPawn.PostNetBeginPlay) <- ULevel::SpawnActor <- (XMPGunnerRed) <- UObject::ProcessEvent <- (XMPGame XMP-Fox.XMPGame, Function XMP.XMPGame.MatchInProgress.Timer) <- AActor::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=2) <- TickLevel <- UGameEngine::Tick <- Level Fox <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 642E3332 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

Captain Kewl
10th Dec 2004, 04:43 PM
Make sure you're using version 3339. This can be downloaded here: http://download.beyondunreal.com/fileworks.php/official/ut2004/ut2004-winpatch3339.exe

Emmet Otter
10th Dec 2004, 05:21 PM
I keep crashing right at deploy in instant action. I have the latest UT2004 patch.


UT2004 Build UT2004_Build_[2004-09-07_17.17]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1549 MHz with 1023MB RAM
Video: RADEON 9700 PRO (6476)

General protection fault!

History: UObject::ProcessEvent <- (XMPRangerRed XMP-Garden.XMPRangerRed, Function XMP.XMPPawn.PostNetBeginPlay) <- ULevel::SpawnActor <- (XMPRangerRed) <- UObject::ProcessEvent <- (XMPGame XMP-Garden.XMPGame, Function XMP.XMPGame.MatchInProgress.Timer) <- AActor::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Garden <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

Emmet Otter
10th Dec 2004, 05:23 PM
i GOT IT NOW!! ITS FIXED