PDA

View Full Version : Jailbreak2004b won't install


Radiosity
14th Nov 2004, 08:28 AM
Hi all. Got a problem with the latest release - it won't install:

http://www.radiant-studios.net/junk/errorr.jpg

I've got JB2004 installed correctly - I've just been playing it - so I've really got no idea what the umod is going on about. I also tried installing the 2004a patch then the umod, but that doesn't work either.

Any suggestions as to why it isn't working would be gratefully received :)

edit: forgot to mention, it's the 7zip patch update, if that wasn't clear in the context I already posted.

Mychaeel
14th Nov 2004, 10:14 AM
When you initially installed the first version of Jailbreak 2004, did you use the UT4Mod installer as well? The .zip "installers" can't register Jailbreak in Manifest.ini, so the updater cannot know that you have it installed already.

Also, some poorly made UT4Mod installers of other mods may be responsible for overwriting or truncating your Manifest.ini, causing the same effect.

Anyway -- try the following: Open Manifest.ini (in Notepad, for instance) and add the following lines to it at the bottom:[Jailbreak]
Caption=Jailbreak 2004
Version=100Then try installing the patch again.

Radiosity
14th Nov 2004, 11:29 AM
Ah, that sounds like it could be the problem, as I installed the zip version. I'll give that a try, thanks Mychaeel :tup:

edit: excellent, that fixed it, thanks again.

1337
15th Nov 2004, 01:46 AM
I had the same problem, but now it works after the manifest.ini fix.

tarquin
15th Nov 2004, 03:34 AM
We should add this to our FAQ. :)

Mychaeel
15th Nov 2004, 03:46 AM
Will do as soon as JDN is up again, which -- I hope -- won't be long anymore.

-=DARCHANGEL=-
18th Nov 2004, 08:29 PM
I used the UMODTool and copied the files over - seemd to work fine then too.

Is something stripped off after SP2 is installed? I never used to have this problem.