PDA

View Full Version : Importing sound not working.


ZenFire
16th Sep 2004, 04:28 PM
Is there a known bug in EnrealEd that makes importing sounds not work? They don't show up in the list after I import. Then when I want to exit it tells me they've been changed and if I want to save them. If I do then the sounds don't show up the next time I open the sound browser, plus the filesize of the package does NOT change.... so obviously nothing's been added (the sounds I imported were noticably large). I this a known bug in certain versions?

I've got version:
BuildUT2004_Path_[2004-07-27_14.28]

T2A`
16th Sep 2004, 10:12 PM
Make sure the sound is mono and not stereo. I'm fairly sure I read somewhere they have to be, and the fact that all the sounds that came with the game have a "1" in the details supports that.

ZenFire
16th Sep 2004, 10:44 PM
I'm at a different PC now, so I can't verify. But I even tried exporting a sound from the menu-sounds package and then re-importing it in another package, which still didn't work.

Kantham
17th Sep 2004, 01:37 AM
take example on others sound files in ued ... its always how i do

Radiosity
17th Sep 2004, 02:52 AM
Two things that will cause a sound import to fail:

Having a space in the filename of the sound
Having a space in the filepath of the sound

So C:\My Sounds\My funky sound.wav won't work
C:\MySounds\MyFunkySound.wav will work.

chip
17th Sep 2004, 08:17 AM
try dropping the sound file in the UT2004/Sounds folder before importing.

ZenFire
17th Sep 2004, 10:03 AM
Thanks for the tips guys, I'll try'em all out.

ZenFire
17th Sep 2004, 05:49 PM
Thanks, it works now. It was the spaces that did it.

Kantham
28th Sep 2004, 03:54 AM
great