PDA

View Full Version : Server block by Epic?


Jrubzjeknf
15th Sep 2004, 03:18 AM
http://www.ataricommunity.com/forums/showthread.php?threadid=412182

Servers that have an older patch than 3230 will be blocked. Everyone patched his server?