PDA

View Full Version : Help! UnrealEd crashes!


Kawada
13th Sep 2004, 12:03 AM
I just installed UnreadEd. The runtime works on my computer, but when i try to startup the editor, it crashes in startup and it gives me this message.

No Label

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 952 MHz with 255MB RAM
Video: EliteGroup Computer System_AG305-32M (1150)

Error setting display mode: CheckDepthStencilMatch failed. (D3D_OK). Please delete your UT2003.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- DetermineFormats <- SetupPresentParms <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- WPageToolsTerrains::OpenWindow <- WTerrainToolsSheet::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WTerrainToolsSheet::OpenWindow <- WPageTools::OpenWindow <- WTerrainEditSheet::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WTerrainEditSheet::OpenWindow

Any help would be great.

sharkswimmer22
3rd Apr 2005, 09:49 PM
yea, i get the same thing

No Label

OS: Windows 98 4.10 (Build: 67766446)
CPU: GenuineIntel PentiumPro-class processor @ 649 MHz with 383MB RAM
Video: Voodoo3 AGP (666)

Error setting display mode: No acceptable display modes found (D3D_OK). Please delete your UT2003.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- FindBestMatchingMode <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- WPageToolsTerrains::OpenWindow <- WTerrainToolsSheet::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WTerrainToolsSheet::OpenWindow <- WPageTools::OpenWindow <- WTerrainEditSheet::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WTerrainEditSheet::OpenWindow

please help