PDA

View Full Version : What Does this GPF Mean?


Zenny
12th Aug 2004, 01:00 PM
I just got this when i tried to hop on JB's server, I've never had issues before. I installed a few maps, could those have caused this GPF?

UT2004 Build UT2004_Patch_[2004-07-27_14.28]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1479 MHz with 511MB RAM
Video: RADEON 9600 SERIES (6451)

General protection fault!

History: UObject::ResolveName <- UObject::CreatePackage <- UObject::StaticLoadObject <- (Core.Class Effigymod.Effigy NULL) <- UObject::execClassContext <- (xPlayerReplicationInfo JB-BabylonTemple.xPlayerReplicationInfo @ Function XGame.xPlayerReplicationInfo.UpdateCharacter : 001A) <- UObject::ProcessEvent <- (xPlayerReplicationInfo JB-BabylonTemple.xPlayerReplicationInfo, Function XGame.xPlayerReplicationInfo.UpdateCharacter) <- APlayerReplicationInfo::PostNetReceive <- HandleStream <- UActorChannel::ReceivedBunch <- (Actor xPlayerReplicationInfo) <- UChannel::ReceivedSequencedBunch <- Direct <- UChannel::ReceivedRawBunch <- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket <- UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <- UpdatePreNet <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Babylon Temple <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

GRAF1K
14th Aug 2004, 12:38 PM
I just got this when i tried to hop on JB's server, I've never had issues before. I installed a few maps, could those have caused this GPF?



UT2004 Build UT2004_Patch_[2004-07-27_14.28]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1479 MHz with 511MB RAM
Video: RADEON 9600 SERIES (6451)

General protection fault!

History: UObject::ResolveName <- UObject::CreatePackage <- UObject::StaticLoadObject <- (Core.Class Effigymod.Effigy NULL) <- UObject::execClassContext <- (xPlayerReplicationInfo JB-BabylonTemple.xPlayerReplicationInfo @ Function XGame.xPlayerReplicationInfo.UpdateCharacter : 001A) <- UObject::ProcessEvent <- (xPlayerReplicationInfo JB-BabylonTemple.xPlayerReplicationInfo, Function XGame.xPlayerReplicationInfo.UpdateCharacter) <- APlayerReplicationInfo::PostNetReceive <- HandleStream <- UActorChannel::ReceivedBunch <- (Actor xPlayerReplicationInfo) <- UChannel::ReceivedSequencedBunch <- Direct <- UChannel::ReceivedRawBunch <- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket <- UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <- UpdatePreNet <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Babylon Temple <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free



It's not Jailbreak, it's your Effigy player model. Note Core.Class Effigymod.Effigy NULL. Did you delete a file related to Effigy and then try to play as it or use a bot with that player model?

Zenny
24th Aug 2004, 09:21 PM
I don't have "Effigy" installed, nor have I ever. I have a violent hatred of custom skins and models.