PDA

View Full Version : Sound has stopped playing in UnrealED


JimmyMJB2
25th Jul 2004, 05:19 PM
So I went to import a sound into Ued, it took a couple tries, since it was my first time, but i got it. Then of course I made an ambient sound actor in my map, and assigned the newly imported sound to it. However Ambient sounds seem to suddenly not be playing in Ued. I opened up another map that has lots of SFX and it made no sounds either. If i play the maps the sound is fine. Now I don't know if it was something i did in the import or whatever but it was working fine a few days ago.

P.S. The sounds play fine in the sound browser. And yes, the real-time view is on.

So any ideas? Please, anything..cuz this sux.

zombiewoof
25th Jul 2004, 08:32 PM
So I went to import a sound into Ued, it took a couple tries, since it was my first time, but i got it. Then of course I made an ambient sound actor in my map, and assigned the newly imported sound to it. However Ambient sounds seem to suddenly not be playing in Ued. I opened up another map that has lots of SFX and it made no sounds either. If i play the maps the sound is fine. Now I don't know if it was something i did in the import or whatever but it was working fine a few days ago.

P.S. The sounds play fine in the sound browser. And yes, the real-time view is on.

So any ideas? Please, anything..cuz this sux.

toolbar at the top of your 3d screen to the LEFT of; T S F little joystick icon. that might do it.

JimmyMJB2
25th Jul 2004, 09:22 PM
toolbar at the top of your 3d screen to the LEFT of; T S F little joystick icon. that might do it.

Thanks for trying, but thats what i meant by the 'real-time' thing being turned on.