PDA

View Full Version : Two maps don't work, missing staticmeshes file


Wantedtobecalledzero
18th Jul 2004, 07:28 AM
Ok, i downloaded the UMOD version of jailbreak (the latest version) for UT2003. I double clicked on it and installed it, and everything is fine apart from two maps: NoSenseOfReality and Solamander which (1) have no preview or map information and (2) won't load because of a missing staticmeshes file.
Everything else is working fine.
Do i need to reinstall?

I've got the latest version of UT2003, with no other mods or any of those epic packs that add new things.
I'm using Windows XP home, 2800+ athlon Xp, Geforce 4 Ti4200, 512MB RAM, if that helps (i'm guessing it won't).

Oh yeah, to uninstall you just double click on the UMOD installion file again, right?

ZedMaestro
18th Jul 2004, 11:27 AM
Jailbreak 2003 maps were meant to be designed so that they didn't require the UT2003 bonus packs, but it looks like that they do.

Usually if there's a missing file of some sort in the map, it decides not to display the level preview pictures. So, the best thing to do would be to download both UT2003 bonus packs. Lets hope you arent a 56ker.

To uninstall Jailbreak, you go through the UT2003 uninstaller. When you run that, you're presented with a list of all your UT2003 extra installations as well as UT2003. Everything that you installed from a UMod will be displayed in the list. Select which components you want to uninstall.

Wantedtobecalledzero
18th Jul 2004, 11:53 AM
Ha. I'm on 56K dial up with a two hour cutoff. Thank god for leechget.

So, i'll get downloading. the one with the two game type add ons is the one i want,yes?
Bout 150Mb. Thats my week booked...

EDIT: Ah, fear not, my friend will download it for me on his Broadband connection.

CoolDude
18th Jul 2004, 11:59 AM
Excactly which files are missing?
There is a bonuspack on the UT2003 CD version. I dont know if it's standard on or off when installing though. It could be you installed UT2003 without the BonusPack enabled.

Wantedtobecalledzero
18th Jul 2004, 12:27 PM
Ok the error was:

Failed launching URL
Can't find file for package 'SG_Lo_meshes'

So it may not be a missing Staticmeshes file, but i'm not sure.

CoolDude
18th Jul 2004, 02:53 PM
It seems SG_Lo_meshes is part of UT2003 Epic Bonus Pack - 1 (http://www.unrealtournament.com/ut2003/downloads.php) (149MB).
Maybe someone with a faster connection can get it for you ...

RevBillyG
18th Jul 2004, 05:34 PM
Ack I never realized I'd used any BP meshes.

I've uploaded the file here (http://www.revbillyg.co.uk/jailbreak/SG_LO_meshes.zip) (2mb)

Wantedtobecalledzero
19th Jul 2004, 12:08 PM
Ok, i'm downloading the uploaded file.
Where do i put it? in the staticmeshes folder?

Mychaeel
19th Jul 2004, 12:12 PM
Yes.

Wantedtobecalledzero
20th Jul 2004, 12:38 PM
Guess what? It STILL doesn't work.
Error for first map:
Failed launching URL
can't find file for package 'AW-convert'

Error for second map:

Failed launching URL
can't find file for package 'SG_Lost_outpost'

I checked the LOG file and it appears these are the last two files i need.

Thanks for the last file btw.

Wantedtobecalledzero
23rd Jul 2004, 12:17 PM
fear not! I discovered the bonus packs were on the PC gamer discs. Took me ages to find them, and i had to reinstall UT2003 after i um... installed one bonus pack wrong.

By the way, aren't the bonus packs meant to include new annoncer (Sorry, i can't spell) voices? I saw i file called something like 'sexyannocer' (just spelt correctly, of course). i'm still limited to the default voice.

Jrubzjeknf
30th Jul 2004, 12:48 PM
they do. be sure to check the readme's that go with the bonuspacks, it should be in there whether it's included or not