PDA

View Full Version : Barracuda Bug


TheForgotten
6th Jul 2004, 10:24 AM
I was playing against bots when I noticed something strange happen.
Two bots jumped out of a Barracuda in front of me (this is the first time I've seen two bots in a Barracuda) to start building a pump station.
I shot both with my Barracuda and then noticed that the passenger side gun on their Barracuda was still firing.

Also it's possible to use the moscow cowboy to deliberatly drop stolen clones if you only get 2, and then go back and try for more - You might want to hid the number of clones stolen until you get them to your base.

Kerjo
6th Jul 2004, 11:07 AM
The firing animation keeps playing, but I don't think it actually keeps shooting. I jumped around and around one that I saw doing that, trying to get hit, but never could.

Al[Demiurge]
6th Jul 2004, 11:16 AM
TheForgotten: Were you playing a local game or connected to a server when that happened?

We've had sporadic problems with animation/sounds not turning off for the barracuda guns. I think it's a bug in UT2K4 though.

As for dropping jars, I don't think that's actually a problem. When you steel clones, you will only reduce the number of clones you steal next time unless something else effects the score.

Kerjo
6th Jul 2004, 11:22 AM
When I get the bug, it's on local.

TheForgotten
6th Jul 2004, 11:38 PM
Local - just me vs Bots

I did take a screenshot, and that shows bullets tracers, but I didn't try and see if I could get hit or not.

fishdonuts
8th Jul 2004, 03:45 AM
Same problem, both in Instant Action and on a LAN. Bullet tracers were present, but just went through me and caused no damage... ?

Kerjo
8th Jul 2004, 09:49 AM
Sounds like the animation is getting stuck. I was trying to make it happen last night, but couldn't.

Idaho23
10th Jul 2004, 04:58 AM
I parked my 'Cuda sidewways across a mild slope, to dispatch someone annoying, and when I returned to it, I found I could not re-enter... My point of view would change, and I could see out of the car as if I had noclip on. I did notice that the car was slowly sliding down the slope. I have no other mods or mutators installed. More's the pitty, because I had 14 nitros built up.

I haven't SEEN this kind of behavior, in the original, unmodified game, but I know that that means little.

Geoff