PDA

View Full Version : critical error


zzzzlugg
27th Jun 2004, 12:44 PM
every time i try to load the map for clone bandits it shuts down UT and says i have a critical error with this as the message:

UT2004 Build UT2004_Build_[2004-03-03_02.42]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1802 MHz with 511MB RAM
Video: NVIDIA GeForce4 Ti 4200 (3082)

General protection fault!

History: UObject::ProcessEvent <- (HotRod CLN-DeathValley.HotRod, Function Clones.HotRod.PostBeginPlay) <- ULevel::SpawnActor <- (HotRod) <- UObject::ProcessEvent <- (HotRodFactory CLN-DeathValley.HotRodFactory1, Function Clones.ClonesVehicleFactory.PostNetBeginPlay) <- BeginPlay <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- ClientTravel <- UGameEngine::Tick <- Level Death Valley <- UpdateWorld <- MainLoop


can anyone help me sort it out?

Al[Demiurge]
28th Jun 2004, 10:05 AM
Do you have the latest patch installed?

Winky Boy
3rd Jul 2004, 09:17 AM
I've received the same error, and as far as I can tell from your download area, there's only one thing to download (two versions; I used the zip file).

Although it's not a LOT of help, I used the UMOD file at work, and it did run, but once I started a map and jumped down off the first ledge, something went REALLY WRONG with the display, and it locked my system up.

Al[Demiurge]
3rd Jul 2004, 12:53 PM
I was referring to the latest patch for ut. The UMOD version verifies that you have the proper version, while the zip version doesn't.

Swing by unrealtournament.com and make sure you're up to date.