PDA

View Full Version : Weird Error....


aSTeRiX
27th Jun 2004, 07:48 AM
I am running a Unreal Tournament dedicated server in Linux, and I tried to install the MapVote mutator. Everything was looking good, untill I connected with the UT Client. When I connected, I got this error:
http://www.blacklighthosting.com/users/images/errors/ut_mapvote_error.jpg

BDB
28th Jun 2004, 12:50 PM
You need to enable downloading.

in your ini file:

[IpDrv.TcpNetDriver]
AllowDownloads=True

Also, since you are running linux you need to use the -nohomedir command
line option with the UCC command.

aSTeRiX
28th Jun 2004, 06:28 PM
You need to enable downloading.

in your ini file:

[IpDrv.TcpNetDriver]
AllowDownloads=True

Also, since you are running linux you need to use the -nohomedir command
line option with the UCC command.

Hmmm... that's weird. I've already got those and it still isn't working. I'm using abfackeln's administration thing and I checked the bash file's coding. It says --nohomedir. Any idea whats wrong?

BDB
29th Jun 2004, 01:30 PM
Are you using redirected downloads ? (compressed)
If so then the uz file isnt present on the web server.

aSTeRiX
30th Jun 2004, 01:47 AM
Are you using redirected downloads ? (compressed)
If so then the uz file isnt present on the web server.

No, I don't believe I am using redirected downloads. My server is also crashing instantly. I start it up, and then it gets an error message saying its trying to stop it, and the pid doesnt exist. Then it says it started up, and about 1 minute later, it says its trying to stop it again. Do you have aim, msn, icq, or yim? I find it a lot easier to talk over an instant messenger, so I don't have to wait forever to get a reply ;) .

BDB
30th Jun 2004, 12:26 PM
I havent been using ICQ or IM because of annoying spam. You can email me at
BDB at planetunreal.com

aSTeRiX
1st Jul 2004, 12:54 AM
No, I don't believe I am using redirected downloads. My server is also crashing instantly. I start it up, and then it gets an error message saying its trying to stop it, and the pid doesnt exist. Then it says it started up, and about 1 minute later, it says its trying to stop it again. Do you have aim, msn, icq, or yim? I find it a lot easier to talk over an instant messenger, so I don't have to wait forever to get a reply ;) .

I got BDBMapVote to work, and my server stopped crashing. I stopped using Abfackeln's UT Admin, and just created my own server startup script. For you people who are wondering what my startup script is... it's:

./ucc server DM-24hourFITNESS!!!!.unr?game=Botpack.DeathMatchPlus?mutator=BotPack.LowGrav,BDBMapVote304.BDBMapVote multihome=24.84.105.232 log=server.log --nohomedir

Abfackeln's Administration program is still in beta... so I guess it didn't like my server. Thanks for all the help BDB.