PDA

View Full Version : FHI Mod Does not like New patch


{T5K}Nihilist
17th Jun 2004, 11:44 AM
Installed the patch server side

and the fhimod does not like it

Init: Ini:..\FHIMod\System\FHIMod.ini UserIni:..\FHIMod\System\FHIModUser.ini
Init: Build label: Build UT2004_Patch_[2004-06-11_16.51]
Init: Object subsystem initialized
Log: Executing Class Engine.ServerCommandlet
Log: Browse: FHI-GreenTower?Name=Player?Class=Engine.Pawn?Character=Jakob?team=255?gametype=FHI.FHI?GameStats=True
Log: VERIFY: Class ASVehicle size problem; Script=2656 C++=2664
Log: VERIFY: Class AVehicle size problem; Script=2604 C++=2612
Log: VERIFY: Class AWeaponAttachment size problem; Script=884 C++=888
Log: VERIFY: Class ALadderVolume size problem; Script=1160 C++=1164
Log: VERIFY: Class APhysicsVolume size problem; Script=1104 C++=1108
Log: VERIFY: Class ADefaultPhysicsVolume size problem; Script=1104 C++=1108
Log: VERIFY: Class ASVehicleFactory size problem; Script=856 C++=860
Log: VERIFY: Class APlayerController size problem; Script=2572 C++=2584
Log: VERIFY: Class ACamera size problem; Script=2572 C++=2584
Log: VERIFY: Class AKVehicle size problem; Script=2680 C++=2688
Critical: Engine C++/UnrealScript class size mismatch
Exit: Executing UObject::StaticShutdownAfterError
Critical: VerifyClasses
Critical: UGameEngine::LoadMap
Critical: LocalMapURL
Critical: UGameEngine::Browse
Critical: UGameEngine::Init
Critical: UServerCommandlet::Main
Exit: Exiting.

{T5K}Nihilist
17th Jun 2004, 12:23 PM
issue solved, by installing fresh server package, patching the fresh server package, and then reinstalling FHIMOD

Xzen
17th Jun 2004, 12:25 PM
n1 :instagib: