PDA

View Full Version : Team Balancing Oddity


moppel
9th Jun 2004, 08:28 PM
Hi Jailbreakers!

I just played on a server (213.228.215.101:7300)
which had 'Balance Teams' and 'Bot Balance Teams'
enabled.

Red team was two human players and two bots.
Blue team was one human player (me) and three bots.
Then one of the human players on red left, and as a result,
I was forced onto the red team (!?). So we had the
two remaining human players on red, while blue was all bots.
I tried to change back to blue, but I was forced to red
immediately again.

In the next match, on each side there was one human player
and three bots. I was on blue again.
Then the human player on red left, and I was forced once
again to red, though I was the only human player left.

Frankly, the balancing of human players doesn't seem to
work properly (unless that behavior is intended, which
I doubt...).

I have the service pack installed.

edit: I don't know whether anybody was spectating. It just came to my mind that spectators might mess things up?

SON|C
10th Jun 2004, 06:12 AM
hmmmmmmm, sounds bad! >:/

not sure if its a problem with JB tho, u ever been on a non-jb server with the same balance teams mod turned on? (i havent so i dunno)

/me calls an admin! "ADMIIIIIIIIIN!" :D

Birelli
10th Jun 2004, 09:05 AM
yeah, AFAIK Jailbreak doesn't modify the team balancing behavior in any way. Unless I'm wrong about that there's really not much we can do, other than complain to Epic about it.

Mychaeel
15th Jun 2004, 01:38 AM
Neither Jailbreak nor UT2004 would force anybody to switch teams when they're imbalanced, but there are several "server admin" mutators around which do that. Perhaps the server is running one of them, and the problem is there.

-=DARCHANGEL=-
1st Aug 2004, 05:31 PM
yeah, AFAIK Jailbreak doesn't modify the team balancing behavior in any way. Unless I'm wrong about that there's really not much we can do, other than complain to Epic about it.

There is a part in UT2004.ini that reads as follows:-

[UnrealGame.TeamGame]
bBalanceTeams=True
bPlayersBalanceTeams=True

would these be active in JB also?

Jrubzjeknf
2nd Aug 2004, 02:14 PM
think that something serverside screwed it up, not necessarily something that was caused by ini settings. The server could have some type of lag, making it think that there were people on the other team, or something else in that direction