PDA

View Full Version : installing promblems with XP


EternalRage
27th May 2004, 07:32 PM
When i extract the umod UT2004 mod to desktop with WinRAR i get D:\Program Files\UT2004\ut4umod is not vaild with win32 application

TheSpoonDog
27th May 2004, 07:58 PM
Sounds like a problem with your windows or winRAR installation if you are unable to even extract the file, as everyone else is able to...

Is it extracting that you are having trouble with? Or trying to install the ut4mod file...

EternalRage
27th May 2004, 09:09 PM
Sounds like a problem with your windows or winRAR installation if you are unable to even extract the file, as everyone else is able to...

Is it extracting that you are having trouble with? Or trying to install the ut4mod file...


Installing the file i extracted it normally nothing wrong its jsut installing

Birelli
27th May 2004, 10:14 PM
ok, I chatted with Eternal in IRC and tried to get his .ut4mod extensions sorted. We weren't able to do that but he succesfully installed via .ZIP, I guess it's all ok for now.

TheSpoonDog
27th May 2004, 10:50 PM
with any umods, ut2mods or ut4mods always remember you can type this in windows command line:

<your ut dir>\System\Setup.exe install <your umod dir>\<name of umod>

e.g. On my computer I would type:
C:\UT2004\System\Setup.exe install C:\Downloads\Jailbreak.ut4mod

I use that all the time. Perhaps we should sticky a thread with this command and/or a link to the various UT regfixes, as there are a lot of people who always have trouble with umods.

Birelli
28th May 2004, 08:40 AM
Yeah, I stepped him through that procedure, but he was getting a critical error when Setup.exe opened. I'm not sure if he was doing something wrong or if there is just something screwed up in his install.

TwelveBaud
8th Jun 2004, 04:14 PM
probably some zbeba system admin (or invalid mod or brain-dead program) decided it would be "beneficial" to switch out the valid installer with it's own perversion, which coincidentally isn't a program. Go figure...

RabidZombie
13th Jun 2004, 04:07 AM
I found a really good program to fix ut4mod files... but i forgot where i got it from, its is compatible with both ut2003 and ut2004, i will try to find a link, i found that the setup thing doesnt always work(it didnt at all with me)

The reg thing is usually if you installed ut2004 or ut2003 in a diff dir instead of the recomended one (C:\UT2003) for instance i did C:\program files\ut2004

Wormbo
13th Jun 2004, 04:59 AM
Yeah, I stepped him through that procedure, but he was getting a critical error when Setup.exe opened. I'm not sure if he was doing something wrong or if there is just something screwed up in his install.
The correct command for opening the U*MOD files should be:

"<UT2004 path>\System\Setup.exe" install "%1"

(with the quotation marks)

Mychaeel
15th Jun 2004, 01:40 AM
I found a really good program to fix ut4mod files... but i forgot where i got it from, its is compatible with both ut2003 and ut2004, i will try to find a link, i found that the setup thing doesnt always work
UT2kX Regcheck (http://wiki.beyondunreal.com/wiki/UT2Kx_Regcheck)