PDA

View Full Version : Error when running jailbreak lan server


TheTaxCollector
16th May 2004, 02:35 AM
hi, when I try to run a jailbreak lan server, i get the following error:

Unknown Mutator in use: Screen.ScreenMutator

Otherwise, it seems to run fine. What does this mutator do, and how can I solve the problem?

RevBillyG
16th May 2004, 03:57 AM
Screen's part of the Jailbreak install. However, you can get it separately from Here (http://www.planetunreal.com/screen/index.shtml).
That link will also tell you what it does. :)

Rob
16th May 2004, 04:46 AM
Rather get it here : Screen 132 (umod) (http://www.fileplanet.com/dl.aspx?/planetunreal/screen/Screen-132-umod.zip) or Screen 132 (non umod) (http://www.fileplanet.com/dl.aspx?/planetunreal/screen/Screen-132-zip.zip).

Sexmachine
16th May 2004, 05:20 AM
This is not a problem of a missing file or such (if you have Jailbreak Gold installed you have the latest screen version anyways) nor is it something to worry about. Afaik UT is having troubles registering more than 50 (?) u/int files at start-up so it marks some of them "unknown".

Mychaeel
16th May 2004, 05:54 AM
Afaik UT is having troubles registering more than 50 (?) u/int files at start-up so it marks some of them "unknown".
Not quite, but almost -- ScreenMutator is a purely internal device of the Screen component and thus doesn't have a corresponding .int file (with user-readable information about it) at all -- so the web admin interface classifies it as a "present, but unknown" mutator.

It's nothing to be worried about, anyway. :)

TheTaxCollector
16th May 2004, 08:01 AM
OK, thanks every1, i was just wondering, coz i had the same problem a while back with the relics of speed and vengeance, I reinstalled the UTInoxxpack, or was it pack 2? anyway it was the one with the digital extremes pack. After that they worked fine.