PDA

View Full Version : CD-Key Problem


Sin-
11th May 2004, 03:49 PM
When I installed the Duffer's Golf Beta, It said that I had an invalid CD-Key. I Can run the normal game just fine. I am using UT2004. Any help would be appreciated.

Mix
11th May 2004, 04:18 PM
Make sure your paths are correct. they should look like this:

/UT2004/Duffers/Animations
/UT2004/Duffers/Maps
/UT2004/Duffers/StaticMeshes
/UT2004/Duffers/System

etc.

Make sure no Duffers packages or ini's are in the default UT2004 folders (System, Textures, etc)

Sin-
11th May 2004, 05:03 PM
Thx fpr the tip, except it didn't work. Should I try reinstalling the game just in case?

Mix
11th May 2004, 05:33 PM
Check specifically for any errant UT2K4Mods.ini files. For Duffers, there should only be one in the /UT2004/Duffers directory.

Sin-
11th May 2004, 06:08 PM
Sorry, Still no luck. Maybe I wasn't ment to play Duffer's Golf :-(

beefsack
11th May 2004, 08:04 PM
there was a problem like this with the deathball beta, and what was needed was to delete inis...i think that is was to delete the deathball inis first, then if that didnt work, backup your ut inis and delete them. make sure you back them up if you try it though :p

hyrulian
11th May 2004, 08:44 PM
If all else fails, you can try the following:

Uninstall UT2k4.
Delete the UT2004 folder.
Reinstall the game. Make sure to type in your CD-Key very carefully.
Without installing/changing anything else, install Duffers Golf and see if that works. Like Mix said, make sure you unzip the .ZIP file into the UT2004 directory, and not into any subdirectory within.

If it still doesn't work, it's probably not a problem with the mod.

Another important note: do not install any UT2k4 Beta Patches that are floating around out there; many of them break mod support.

Sin-
11th May 2004, 08:46 PM
Yay! Thx guys for all your help. I ended up uninstalling UT2004, then deleeting the files that were left in C:\Ut2004 Then I reinstalled UT2004 and copied the duffers folder to C:\UT2004 Again, thx for your help. Great Mod!

Spielberg
12th May 2004, 09:05 AM
Thank you for going through that much trouble to play Duffers. Glad you like it.

LP
12th May 2004, 01:22 PM
ive got the same problem, reinstalling UT2k4 now to see if it works :(

GlassBoy
12th May 2004, 03:35 PM
I tried uninstalling UT2004, cleaning out EVERYTHING in its directory, did a fresh install of UT2004, then duffers golf, And it Gives me the CD key problem still.

LP
12th May 2004, 05:08 PM
i reinstalled and installed duffers first thing, even before control config, and it works now