PDA

View Full Version : Textures problem in Ut2K4


jealouskain
9th May 2004, 01:30 PM
Well guys, i just loved the old Unreal Bot Design. So i decided to make my own skin and play it in UT2K4.
I already made some exports for Ut2K3 and never met this problem. Perhaps there is a new param i have to check for the UT2K4 engine... Hope you guys will help.
Here is the problem. My model just look great in UnrealEd3.0 and in the character selection menu. But once in game, all the whites are burned, it seems there is kind of a specular on my model but my map is fine in the editor so i don t know what s happening.
Here is two shots, one in the editor and one in the game to show you what I am speaking about.

In the editor :
http://www.critikz.net/~cedric/X71.jpg

In game problem
http://www.critikz.net/~cedric/burnedbot.jpg

JonAzz
9th May 2004, 09:17 PM
that looks like a gamma problem...

do you have the gamma turned off in UED?
this is one reason I have the gamma brightness still on for me in ued, things like this can happen. make sure you make your skin dark enough so the whites don't get pulled out to much.

jealouskain
10th May 2004, 05:01 AM
do you have the gamma turned off in UED?

No I have not... Where can i turn it off?
For the skin, i m trying to darken it ;) thanks for tip

JonAzz
10th May 2004, 07:10 PM
I like having hte gamma on as you see the lighitng as it is ingame and dont have texures problems like that. maybe your gamma is up to high in game?

graboid
10th May 2004, 11:26 PM
You gonna add ctf/tdm skins to that cool looking skin? I hope so looks cool!

BabyEater
11th May 2004, 07:13 AM
I've found that wherever I actually have pure white (0,0,0), when I get in-game those sections will glow like the dickens and look a lot bigger.

You may try just darkening your skin (or the brightest sections) just slightly. Once you get to a point, the gamma will back off considerably.