PDA

View Full Version : NVG's


Postal
19th Apr 2004, 07:38 PM
This was origional part of TD, but I whent and pulled it out so it can be used seperatly. Here is a NVG mute. Just make sure to bind the on/off key before you start youre match.

SamMaster
20th Apr 2004, 06:27 AM
what does it do?

Postal
21st Apr 2004, 11:06 PM
Oh, incase you dont know, NVG stands for Night Vision Goggles. These are a mutator that lets you bind a key for night vision.

SamMaster
22nd Apr 2004, 05:37 AM
ah

Fallen Angel
22nd Apr 2004, 02:37 PM
ut2003 or '04 ?

Postal
22nd Apr 2004, 04:50 PM
2k4. With tweeks to the int, it should work in 2k3. I uploaded a verson with an edited readme. I had a couple of typos.

RegularX
23rd Apr 2004, 08:41 AM
*demands pics!!*

_eldee_
23rd Apr 2004, 09:46 AM
The keybind doesnt show up in the input config menu, and you dont list what the bind actually is so we can't set it manually...
also the readme says this is designed for 2003?

Postal
23rd Apr 2004, 04:30 PM
Doh silly me, sorry about the readme. Hmm the keybind shows up for me.

the keybind is "UseNVG"

Will post up pic soon

Postal
23rd Apr 2004, 04:40 PM
With and with out.

Nemephosis
24th Apr 2004, 08:19 PM
usenvg: unrecognized command

nope, that's not it.

Postal
24th Apr 2004, 08:22 PM
Did you place the NVG_Tex.utx file in the textures folder? If you didnt that may cause it not to work.

Person006
24th Apr 2004, 11:22 PM
Yeah, i tried it out in my game too and, not only is there no key bind for using the NVG, the "UseNVG" doesn't work either

in the console, i typed in the set input then the keybind and stuff, but when i pressed the keybind nothing happened

I first tried this is an ONS map but, just in case, i tried it out in a CTF map too, but it didn't work either way.

Postal
24th Apr 2004, 11:35 PM
Updated verson. I think I figured out whats wrong.

_eldee_
28th Apr 2004, 02:18 PM
Updated verson. I think I figured out whats wrong.
still doesnt work.. the keybind shows up in the input settings, but it still doesnt activate the nvg's. btw- the keybind 'usenvg' still comes up as an unrecognized command. maybe i'll disect the code when i get home.. typing this post on a cellphone is a pain in the ass
:lol:

Postal
28th Apr 2004, 08:46 PM
Arg. Will mess with it when I have the time.

Postal
30th Apr 2004, 09:02 AM
Allright, its been fixed. This should work for everyone. New file up top.

Nemephosis
3rd May 2004, 07:00 AM
They don't work on any button except TAB, but they work.

Postal
5th May 2004, 07:53 PM
Nemepo, try editing youre ini. You have to have the keybind set before you start the match, but it will work with all the normal keys.

Nemephosis
7th May 2004, 08:23 PM
No, it really won't, I've tried it. Doesn't work on any key except tab.

It doesn't matter anyway though, TAB never gets used as it is, so it's fine.

They don't light up the Invasion monsters (or U4E's Gateway monsters.)

Postal
7th May 2004, 08:26 PM
I use N and have no problems with it. I will mess around with it.

Fallen Angel
8th May 2004, 07:12 AM
right... it's ut2k4 - so where did the U4E gateway monsters come into this. I'm confuzed - or some one hasn't told me something =/

Nemephosis
8th May 2004, 06:14 PM
The U4E gateway monsters probably come from U4E Gateways.

Fallen Angel
9th May 2004, 04:05 AM
I know, I know.

but isn't that for the original UT and not '04 =o

Nemephosis
9th May 2004, 07:56 AM
two words that can really change things around when it comes to knowing what's going on.

Current Events.

www.planetunreal.com/u4e

and I think it does highlight U4E monsters because they use Karma. It's the epic monsters it doesn't. Is that fixable so that they do get lit up?