PDA

View Full Version : someone help me


kzoli1
9th Apr 2004, 06:39 PM
Hi,
i have some skinning problem.
i've made a skin for ut2004,
exported it to unreal and it doesnt work,
i can choose it in player settings but it have no 3d view, and i cant play with it.
please help me.

shadow_dragon
11th Apr 2004, 02:06 AM
I'm having the same problem! I can't see anything wrong in the .upl file or the .utx file, it's a bit confusing really!

Are you using the new model by any chance? The Dreadlock merc one?

kzoli1
11th Apr 2004, 12:16 PM
I opened AlienMaleA.pks ,and made textures for it.

shadow_dragon
11th Apr 2004, 12:21 PM
Not sure, quite what you mean, how i fixed mine was, i copied the line which would of been used for the model i skinned and replaced it with all the strings and addresses for my skin, somewhere Upaint must've gotten it wrong! fixed it for me!

kzoli1
11th Apr 2004, 01:53 PM
Not sure, quite what you mean, how i fixed mine was, i copied the line which would of been used for the model i skinned and replaced it with all the strings and addresses for my skin, somewhere Upaint must've gotten it wrong! fixed it for me!

where ?

shadow_dragon
11th Apr 2004, 01:56 PM
from xplayers.upl to my kins .upl in the system folder!

As far as i can tell, if it doesn't show up in game it MUST be where it gets the address for the Mesh wrong, in theory you can tell this because you still have the portrait to click on, so it's go tthe texture package right enough, it's just not finding the model i reckon, try and make sure the right address for the mesh is in!

kzoli1
11th Apr 2004, 02:20 PM
what my skins.upl ?

shadow_dragon
11th Apr 2004, 02:24 PM
Ah! It seems you ahve little experience, ehre it gets complicted i'm afraid!
When you export the model to UT what it does is place a .UTX file int he textures folder, that's the file with your textures in, this should be okay!
And it also places a .UPL file in your system folder in UT2003, both of these files will begin with the name of your skin! Go into that .upl file, don't know what you called the skin, then paste everything it says intoa reply here! I'll see if i can see what's wrong at my end! eh!

kzoli1
11th Apr 2004, 03:02 PM
it's working!
thank u for all

Magus008
14th Apr 2004, 08:51 PM
Well, it seems that now, I'm having the same problem with uPaint and the like. Thank you so much for posting just "how" you got it fixed, kzoli...lol

Regardless, I used the MercMaleA.psk file for my texturing, and attempted to modify the "Torch" skin, or (body) MercMaleABodyA and (head) MercMaleAHeadB, both in Photoshop (I made them green and changed some hair color and stuff, later I'll add in clan lettering).

They both look great in Upaint, so I know they'll work correctly in game. I imported both of them from their photoshop-exported .png format and currently, I tried to "export to Unreal" with the filename "GreenPlague".

I can see the picture of the char, just like kzoli, but also like him, I seemingly cannot locate the actual skin-on-model render, in-game or in-game-menu under settings. Shadow, I can display my .upl file contents here:
[Public]
Player=(DefaultName="GreenPlague",BodySkin=GreenPlague.GreenPlagueBody,FaceSkin=GreenPlague.GreenPlagueHead,Portrait=GreenPlague.Gree nPlaguePortrait)

Hmph. I don't know if this helps...but I'll keep trying things - and once I find out what it is, I'll post the answer for all to know. Thanks!

Magus008
14th Apr 2004, 09:16 PM
Got it to work! Yeah, you were right about posting those files into my char's .upl file...the completed one looks like this:

Public]
Player=(DefaultName="GreenPlague",Race="ThunderCrash",Mesh=HumanMaleA.MercMaleA,species=xGame.SPECIES_Merc,BodySkin=GreenPlague.GreenPlagueBody,FaceSkin= GreenPlague.GreenPlagueHead,Portrait=GreenPlague.GreenPlaguePortrait,Text=XPlayers.MercMaleAB,Sex=Ma le,Menu="Plague",Tactics=+2.0,StrafingAbility=+2.0,Accuracy+1.5,BotUse=0)

Thanks for all of the help! I realized you simply have to copy data from "xplayersL1" or "xplayersL2" based on what model you are using...strange that uPaint wouldn't do this for you, in my opinion; there goes user-friendlyness...lol.

Still, if anyone remains confused, I'll try to help as well - glad we got two happy endings out of this. hehe