PDA

View Full Version : texture problem


spatte
6th Apr 2004, 09:28 AM
Hi, I have a problem with the rendering of textures in the editor. I can import them and they look fine. However, when I rebuild the model (or save and re-open) all my textures look like they would in lowest quality in the Runtime. Look at the attached pictures.

Have anybody experienced this problem. Is it perhaps a directX problem? Could it be my hardware? I am using a computer at the Uni with an integrated 64 Mb Intel Graphic Chip.

afecelis
6th Apr 2004, 02:45 PM
Spatte:
What are they? I mean, are they before and after closing-opening the editor? Or one's how it looks in one computer and the other at the Uni?
Have you tried opening runtime textures (I'm sure you have)? How are they showing up?

I think it definitely has to do with the built in video. What chipset is it (Nvidia, ATI, or another one?). Have you tried downloading the latest drivers for it?

cheers!
ps. Did you get your laptop yet?

Spooge
6th Apr 2004, 04:36 PM
Looks like the lowest mipmap version of the texture or something...

afecelis is on the right track... does this happen with the default runtime map textures?

Vito
7th Apr 2004, 06:08 AM
UnrealEd is probably rendering it like that because your video card sucks. It probably looks like that in-game, too. I don't know if there's a way around it, but you can probably trust that the entire texture is being correctly imported.

spatte
7th Apr 2004, 07:54 AM
The strange thing is that the textures render correct if I re-import them, even in-game. However, a rebuild brings me back to a all-night-out-with-the-guys blurriness. Have to wait one more week until I get my laptop with a 128 MB Radeon 9600 PRO, and then I can leave this lousy computer.

Thanks anyways guys

spatte
11th Apr 2004, 06:01 AM
This is the error message I get. Maybe could be a clue?

No Label

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2596 MHz with 503MB RAM
Video: Intel(R) 82865G Graphics Controller (3485)

Error setting display mode: CreateDevice failed (D3DERR_NOTAVAILABLE). Please delete your UT2003.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- WM_SIZE <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- FContainer::RefreshControls <- WPageMaterials::PositionChildControls <- WPageMaterials::OnSize <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- WPropertySheet::RefreshPages <- WPropertySheet::OnSize <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- FContainer::RefreshControls <- WBrowserTexture::PositionChildControls <- WBrowser::OnSize <- WBrowserTexture::OnSize <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- WBrowserMaster::OnSize <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- MessagePump <- MainLoop