PDA

View Full Version : Import texture problems


p37g01df15h
1st Apr 2004, 12:24 AM
Ok, so I'm importing my textures, they show up in the package, I've saved and re-opened the package, they are still there, I apply them to a face, they show up in the viewports, but they void-out (moldy cheese) in-game. What am I doing wrong? Wiki didn't seem to help.

klasnic
1st Apr 2004, 11:59 AM
Assuming it's a skin on a character, it could either be the character detail settings in game (if they're lower(?)) or the compression used in the editor. DTX1 is the lowest compression v DXT5 which is the highest <- I think I'm right on that. Otherwise maybe the format of the texture before you import it? i.e., colour depth, etc. Anyone else? :)

p37g01df15h
1st Apr 2004, 01:21 PM
No I'm not using it on a character, it's going on some BSP in my map (walls, etc) I'm using the XMP version of UEd 3 if that matters at all.

klasnic
1st Apr 2004, 04:24 PM
Haven't used the xmp version but assuming it's the same as the unreal2 version I'd still either put it down to the compression but rather than character detail in game settings - texture detail or world detail. O is this how it looks with dynamic lighting on/off? Hope that helps beyond that I have no clue :( :)

p37g01df15h
2nd Apr 2004, 12:04 AM
Nope :( thanks though. Anyone else have any suggestions??

Stigmata
2nd Apr 2004, 12:58 PM
have you tried varying the image filetypes, color palettes, bit depth, etc? I always use .tga files whenever possible (for alpha channels it's easy as hell), otherwise a 24bit (or even a 32bit, though I've never thought of trying that until now).png is good for quick and dirty saves (using Photoshop). If you aren't using any transparencies (better know as Alpha Channels) then .jpg is good because it'll keep the filesize down without color-banding the way a .gif or 8bit .png would.