PDA

View Full Version : Mismatches left right and centre


Jagdtiger
11th Feb 2004, 08:39 PM
I re-installed and now I'm getting mismatches to no end. INF_Gametypes, INF_Core, InfiltrationUT are just a few. Anyone have a solution?

Macintosh G4

Crowze
12th Feb 2004, 04:53 AM
Head over to www.combatmaps.de - I believe they have compatible files there.

Cleeus[JgKdo]
12th Feb 2004, 11:28 AM
uhm, that sound like you reinstalled INF 2.86
make sure you install INF2.9 from a working zip

Jagdtiger
12th Feb 2004, 03:04 PM
']uhm, that sound like you reinstalled INF 2.86
make sure you install INF2.9 from a working zip
I did not install 2.86.... :rolleyes:

Freon
12th Feb 2004, 03:37 PM
It's not a leak or something?
just to make sure ;)

Jagdtiger
13th Feb 2004, 09:20 AM
Those files work, but other things are still mismatching.

Cleeus[JgKdo]
13th Feb 2004, 09:42 AM
That means, that the files you have are either damaged or a different version. So, maybe redownload the install.exe or the zip.

Jagdtiger
13th Feb 2004, 05:18 PM
I know what it means. And redownloading does nothing.

Jagdtiger
19th Feb 2004, 05:20 PM
Ok then, looks like my INF days are over.

Crowze
19th Feb 2004, 07:02 PM
You reinstalled? Just inf, all of UT, everything? What did you do differrently from before?

Jagdtiger
19th Feb 2004, 09:22 PM
You reinstalled? Just inf, all of UT, everything? What did you do differrently from before?
I've re-installed UT, INF, I've redownloaded INF (multiple times from each mirror), I've changed decompression programs, I've tried everything.

Cleeus[JgKdo]
20th Feb 2004, 02:14 AM
damn, thats strange :(

[C22]-SpOOky
20th Feb 2004, 04:56 AM
are u trying to use custom sound packs ? ie :UT sound taunts

I more sugestion how to Fix ..Uninstall inf and UT once more then delete the UT dir
Now reinstall Everything ..If that dont work dunno what will

Cleeus[JgKdo]
20th Feb 2004, 09:46 AM
Are you sure, you're starting the correct install and not an outdated one?

shan
20th Feb 2004, 02:27 PM
Ok then, looks like my INF days are over.


With your attitude I don't know that we would be missing much.

It amazes me that you come in here and ask for help then reply to that help with comments like:

"I did not install 2.86....*Rollseyes*"
"I know what it means. And redownloading does nothing."

What do you expect? Are people supposed to magically know what the problem is? I am very sorry that their attempts to help wasted your time. Cleeus, the one you so casually roll your eyes at, as if he is an idiot for trying to help, is a respected member of this community who took time that could have been spent elsewhere and spent it trying to help you get YOUR game working. The least you can do is appreciate it.

Attitudes like this make me wonder if keeping the Infiltration community small is such a bad thing.

*Sorry for my rant but I was amazed when I read this thread*

Shan

Jagdtiger
20th Feb 2004, 04:59 PM
']Are you sure, you're starting the correct install and not an outdated one?
It's the one linked to from the INF website.

Cleeus[JgKdo]
20th Feb 2004, 11:53 PM
It's the one linked to from the INF website.

No, I meant on your harddisk. Do you maybe accidently have 2 INF installations? one outdated?

Almost
22nd Feb 2004, 12:41 PM
The only thing I can think of that hasn't been mentioned yet is multiple mods running from the same UT install. Sometimes files get mixed up or overwritten.

Edit : And you got the Mac install, right?