PDA

View Full Version : Ut2k3 Help!!!!!


DALAMAR23666
8th Feb 2004, 08:45 PM
I need some help with installing skins. I have installed mods for other games perfectly UTGOTY, GTA 3, GTAVC, DOOM, QUAKE, etc.. But for some reason I am having some problems with the mods for UT2K3. I have followed the instructions to a T, and I am having a problem. I can't play as the skin, when I try to play as the skin the game never loads. It stays black I can type in the cheats and what not but the game never loads. Yet, when I play in the game as one of the skins that came with the game it works perfectly. I can even see the mods and fight against them. But I can't play as them IT IS DAMN FRUSTRATING!!!! The only thing I can think of that could be causing this is that I installed the patch to the latest version before I installed the mods.

Any help anyone can provide will be greatly appriciated. I have emailed the people that wrote the different mods I am using and they are just as stumped as I am.

Psychic_313
12th Feb 2004, 12:03 PM
I very much doubt anyone will be able to help you without knowing which skins or models you have trouble with, or what instructions you followed. Despite my username, we're not psychic.

Ideally, describe what you did in enough detail for someone else to reproduce it, and follow the same process as closely as possible for the built-in models; follow your own instructions to make sure they do reproduce the problem.

Consulting the log file (I believe it's UT2003.log) and posting anything which looks relevant could also be useful: tracking down problems is what the log's there for, after all.