PDA

View Full Version : i can't install a map


Spacekiller
10th Jan 2004, 05:46 AM
does somebody know how to install a map cause when i try to unzipt it i get a map with 3 pictograms in it( i tried bedroom Deathmatch level) then i put the pictogram with the unreal logo in maps and launched unreal then start practice and selected level bedroom, i click start then it says "failed launcing URL can't find file for package 'bed' ".

If you know what i have to do please help me

greets Tim(Spacekiller)

NeoNite
10th Jan 2004, 12:50 PM
Ok here's what you do:

the files with the following extensions need to be placed in the corresponding folders in your ut dir:

.unr files in the maps folder
.utx files in the textures folder
.u and .int files in the system folder
.uax in the sounds folder
.umx in the music folder

Check the zip file again. Maybe bed is an .utx file.

GateCrasher88
21st Jan 2004, 03:10 PM
yea, if not then the texture package wasnt included in the zip folder

NeoNite
21st Jan 2004, 07:55 PM
Well that sucks :-/

Try this site for finding a texture file with the name "bed".

utcms (http://furpile.com/UTCMS/files/)

Good site. If you ever download another map with a missing file, it's very possible you'll find it on that site.

hexen1
15th Feb 2004, 03:02 PM
I am also having problems with a Lost Texture File.Anybody know where I can get mylevel.utx at for Unreal Tournamet Game of the Year Edtion.Or a MAP that has it in it.I tried a search for it on that UTCMS site and nothing.Thanks.

milb
15th Feb 2004, 03:12 PM
Ehm, yes! myLevel isn't a real package, this package is saved in the mapfile. I think the author of the map has made a mistake. That is one thing you should attend: Never save the package myLevel!
P.S. You'll never find this package! I could search for a update of the map, where this failure is fixed.
P.S. Or should it be a joke?

hexen1
15th Feb 2004, 03:18 PM
MILB but some of the maps for Unreal Tournamet Game of the Year Edition I get an ERROR that says its missing the mylevel.utx file after I download it and try opening it up and playing it.Help thanks.

milb
15th Feb 2004, 03:40 PM
I think that nearly all map-athors know how to use the myLevel-package. Like I said. The myLevel-Package isn't actually a real .utx package. It's saved in the mapfile. I think you have no chance to get this package.
I think your UT has any problems. Try to reinstall UT. Maybe that is a problem with the game and not with the map.

And nearly every map has this package, open the ED go to the texturbrowser and you will see. In every map this package is diffrent.