PDA

View Full Version : Why cant I get to Nali City any more?


Syzygy
1st Jan 2004, 02:29 PM
Hi,

The links for Nali City and Unreal Wiki dont work anymore since BU's move. Have these sites just not been moved yet or am I the only one that can't find them? Every other BU link works but these two (two sites i used the most .... argh.)

Thx

Syzygy

MassChAoS
1st Jan 2004, 05:32 PM
Your DNS has probably not updated. But your here, so I don't see why that'd be a problem.

Syzygy
1st Jan 2004, 08:15 PM
So it is just me then .... :(
I dont know why but I cant get to Nali city or the Wiki by any means;
Following links on BU.com (All the rest work fine tho)
Using a search engine.
Using my fav links.
Typing in the address.
Following any links I've come across basically won't work, I get page cannot be displayed or on rare occasions just a blank white screen.
Every other BU site and link I can follow but them.
I got here by going to the forums as normal.
Every thing was fine before BU's move.
ARGH Im confused (as always).

EDIT: If it was my DNS how could I check/Update it?

Thx

Syzygy

Swedix
4th Jan 2004, 11:25 AM
As I posted as a response to your post in the other forum at BU:

Try to put this in your hosts-file:
38.144.80.34 Beyondunreal.com

If you're using Win2k/XP you will find your host-file in \WINDOWS\system32\drivers\etc

Not sure where it is in a Win9x/ME -system.

You can open your hosts-file in notepad and add the line under the line: 127.0.0.1 localhost

Save the file with no extension. Very important.

Syzygy
4th Jan 2004, 01:50 PM
Hi,

Problem now solved.

Thx

Syzygy