PDA

View Full Version : Cant see 2D Editor grid


Mas
9th Dec 2003, 09:49 AM
I have just upgraded from win 98 to XP and i thought all my unrealed 3.0 problems will be gone. Well it doesnt crash much, but i have this really annoying error with my brightness in the program, which means that i cant see the 2D grid. If i change the gamma or the brightness in the advanced options, my in game brightness is completly messed up. Is there any way i can fix this ?

Thanks,

Hourences
9th Dec 2003, 09:57 AM
make a shortcut in windows, point it to unrealed.exe
then open properties of short cut and add -nogamma behind the commandline
ued now runs without gamma correctio

works fine in combination with the game too btw, some people claim that your ued light will ne too different from your in game light, well i made 10 ut2003 maps without gamma in ued and they all worked fine on all pcs

Radiosity
9th Dec 2003, 10:02 AM
works fine in combination with the game too btw, some people claim that your ued light will ne too different from your in game light, well i made 10 ut2003 maps without gamma in ued and they all worked fine on all pcs


Really? I've tried using no gamma before and ended up with a map that looked like crap, so I had to rework the entire thing to get it right after putting the gamma back to rights. Different strokes, different folks and all that I guess :)

Mas
9th Dec 2003, 10:06 AM
When i do this, it says the target is invalid? Am i writing it in the correct place "C:\Program Files\Games\UT2003\System\UnrealEd.exe" this is the target where do i put no gamma?

Thanks,

Hourences
9th Dec 2003, 10:19 AM
my target
D:\UT2003_Light\System\UnrealEd.exe -nogamma
works

well it also depends on your in game settings prolly, how gamma is balanced against contrast and brightness, but if you got the right balance, the brightness kinda takes over, and thus you always kind of see the same result
or whatever :)
works fine with me at least, see no difference at all between my ued and in game