PDA

View Full Version : Noob needs help


Omertos [DCO]
17th Oct 2003, 06:41 AM
Hi everyone,
my problem(s):

I created a nice small map, when I want to test it, I must add a player startpoint, but when I cick right and select "Create Player ..." nothing happens!

So what must I do? I know there must be a projector, UT2003 UnrealEd worked fine.

The other thing is, I copied the player start point from the example map, but when I'm in my map, I can't move, just look araund. When I tried to make a nav point (right click), the same thing told above happend.

Thanks for your time,
Christian.

Vito
17th Oct 2003, 07:03 AM
Works fine for me. I can subtract a cube, right click and "Add Player Start Here," and then I can "Build All," and then "Play Level" lets me run around the map.

Radiosity
17th Oct 2003, 07:05 AM
Are you creating the start point on terrain by any chance? Make sure you pick a reasonably flat area to place the start point, Ued can be picky about placing stuff on Terrain. If you still can't get it to work, try placing the start point on a flat BSP surface instead, then move it to where you want.

As for your problem with not being able to move around, have you done a full rebuild before testing the map? Since you won't actually 'die' as you would in UT2003, I'd assume you would just not be able to move around as you mentioned, rather than dying instantly as you spawn.

edit: Vito got there before me :) I'll just add that I can add start points and play a map with no problems also.

LilKev
13th Apr 2004, 07:00 PM
Im totally new at desinging and stuff and i nedd lots of help i cant even build the bsics of a board im a total noob! any tips and lots of help? nedded please

Mayaboy
8th Jun 2004, 07:47 AM
']Hi everyone,
my problem(s):

The other thing is, I copied the player start point from the example map, but when I'm in my map, I can't move, just look araund. When I tried to make a nav point (right click), the same thing told above happend.

Thanks for your time,
Christian.

Hey Christian, as a noob myself, I ran into the same issue. There is a "kill zone" point along the Z axis. Build your map higher, up by the origin of the grid. Your player was dead when you loaded the map, that's why you couldn't move (unlike Unreal Tournament, you don't have a ragdoll figure fallen on the ground to tell you why you can't move). Build the whole map higher in the vertical dimension, and see if that helps.

-mayaboy