PDA

View Full Version : Map Vote 304


kwd69
8th Sep 2003, 03:57 PM
I have been building a mutator pack for my server and have been attempting to incorporate your map vote into it. All seems to be OK except when I press map vote key they map vote window comes up but does not display

could you help me out with this

thanks

BDB
8th Sep 2003, 07:36 PM
Check you server ini file. (UnrealTournament.ini or if you are using the command line switch -INI=server.ini then this ini file).
1. Make sure you have ServerPackages=BDBMapVote304
2. Make sure you have at least one of the gametypes enabled. bAutoDetect=True or bAS=True or bCTF=True ..etc...
3. if you have bUseMapList set to True then check the maps list and make sure you have maps in it.

If you can't figure it out then post your MapVote ini settings, start up script with command line parameters, and the log file.

kwd69
8th Sep 2003, 08:57 PM
I think u misunderstood my post i have tried to incorporate the map vote uc files into a single mutator package that contains many mutators so i only use one server package on my server.

all works fine when i compile the project but when i press the map vote key while on my server the window pops up but is not visible

do you have any ideas why??

thanks

kwd69
8th Sep 2003, 10:55 PM
this is where i am at now i put into a new folder all by itself and it will work offline but when i install on my utserver at my house and connect it will not display the mapvote window any ideas why??

BDB
9th Sep 2003, 11:30 PM
oh, sorry. Not sure why you would want to do that.
Is there a problem with too many server packages ?

Anyway, It's obviously a network replication problem.
Did you search through all of the uc files and replace "MapVote304" with the name of your file ?

kwd69
10th Sep 2003, 02:12 AM
Yes i got it to work in new folder by itself but once i put in other mods it quit displaying the mapvote window

BDB
10th Sep 2003, 12:26 PM
Sorry, I have no idea why that wouldnt work.