PDA

View Full Version : Problems with disconnects in UT2K3


Beelzebud (Satanas)
15th Jul 2003, 11:31 AM
It's been forever since I posted to any UT sites. I used to review maps at Nali City back in the Unreal / pre UT days. Some may recognize me as Satanas. To anyone that might: "Hi". :)

Anyway, Recently I dusted off my copy of UT2k3 and have been playing it online. Does anyone else have a problem of getting disconnected? I get disconnected in almost every match I try to play. I always get a generic "connection failed" message. It always happens after about 20 minutes. It's very annoying.

I have cable internet and my connection is most definately NOT the problem. I play lots of Enemy Territory and Quake 3 online, as well as many other past games. I don't get disconnects in anything else I do. UT2K3 is the only game to do this.

So, here is my question: Is this happening to anyone else? I did a forum search and only pulled up threads from 3 years ago. If this is a common problem how do I fix it?

I'm using the latest patch. I have a brand new computer, and it has 100% OS updates and driver updates for all my hardware. I run a tight ship around here so I'm confident this isn't a problem with my interent connection or my rig. As I said. This is the only game this happens on.

I hope someone can help, because my patience with UT2K3 is growing very thin. I gets very old playing matches and getting disconnected everytime.

Mr_Evi1
15th Jul 2003, 11:51 AM
Are the servers you lose connections with running UTSecure? If so, it may be detecting a package it doesn't like and kicking you off. Try clearing the cache folder to fix that.

TyeFang
15th Jul 2003, 01:33 PM
Are the servers you lose connections with running UTSecure? If so, it may be detecting a package it doesn't like and kicking you off. Try clearing the cache folder to fix that.

good one. That is very likely to be it.

- Tye

Beelzebud (Satanas)
15th Jul 2003, 11:28 PM
Hey I deleted all the files in the cache directory and that seemed to work. :)

I managed to play for about an hour's worth of deathmatch right there with no disconnects, so I think that solved it.

Thanks a lot for the info.