PDA

View Full Version : Strange XP Pro Problem


TAZTG
24th Jun 2003, 06:21 AM
Hit a small problem last night when I was trying to install some more APP's. When I put a CD in the DVD Rom drive AutoRun didn't start. The mouse Cursor had a small CD by it for a few secs. I went to Windows Explorer and clicked on the G: Bam Not Accessible popped up. In the Properties it showed all was fine. I tried the CD-RW Drive, same thing no AutoRun and nothing to open. I restarted Puter and then tried same thing. I shut down completely and started they worked once the next CD it couldn't read again. This time I restarted and it worked but only for that one time. I ran reloaded Windows thinking I must have messed up a file or something, same problem. I wonder if I disabled a service that makes your drives Autorun or something. WTF.. Any ideas. Worse case I will reformat and reload all the crap again or just keep restarting to use CD Drives.

«BuA»Lurker_71
24th Jun 2003, 07:44 AM
Try updating through the microsoft website... if that doesn't work, search their troubleshooting database for autorun functionality.

If that yields no results, let me know.

Shattered_Steel
24th Jun 2003, 10:05 AM
Possible that you need to update drivers for the drives.

Also, are you having trouble with only one CD, or with many? (Could be a bad CD.)

You can disable Autorun, in the device manager properties (if XP still has that).

TAZTG
24th Jun 2003, 10:21 AM
I have a feeling its a Application Running in the Background. I searched the Knowledge DB, and realized that both of them started to act up right after I installed InCD for my Yamaha CDRW Drive. It runs in the taskbar. I am going to try to uninstall it and see what happens.

TAZTG
24th Jun 2003, 05:39 PM
It was INCD, I removed it and they work fine.

«BuA»Lurker_71
24th Jun 2003, 06:10 PM
So yer without yer cdrw software?
Was it very technical? If not, XP has it's own built in... shouldn't be too big a deal unless you do lots of technical burning.

Shattered_Steel
24th Jun 2003, 07:13 PM
How old is the program? I know some older stuff I have I can't install cause it messes with the registers in an odd way, causing crashes. Other stuff will cause memory erros, which also causes crashes. That reminds me, BC, just before your comp started acting up, did you install something new? Maybe that's your problem, kiddo.

Iceburgs
24th Jun 2003, 07:31 PM
Nero is the way to go, boys 'n' girls. And for those really annoying ones, there's CloneCD. :D :)

TAZTG
25th Jun 2003, 09:05 AM
Nero is the way to go, boys 'n' girls. And for those really annoying ones, there's CloneCD. :D :)


INCD is NERO Software. My version of INCD was 2.0 and the new one available for D/L is 4.0. I installed itlast night and all works fine. Old version was the culprit. ;)

DrahguneyeZ
25th Jun 2003, 09:46 PM
aha! thats the prob.