PDA

View Full Version : Serious UT2003/UT problems?


SkaarjMaster
18th Jun 2003, 08:35 AM
:confused:Lockups almost immediately starting UT2003 maps and a minute or so in UT maps. UT2003 is D3D and UT is OpenGL. UT2003 maps that have locked up are CTF-Corona, CTF-MaisonDArbe and CTF-Peak2003[FuT], although DM-Hardcore-BE ran fine (maybe just lucky). Here's what happened:

Thursday (6-12-03): Everything was fine, then I installed Unreal2 in the same partition as UT2003. Unreal2 locked up during intro. video, so I applied patch and noCDcrack and got through until after the training and it locked up again. I don't give a crap about Unreal2 anymore, but what happened next blows.

Friday (6-13-03): Created backup of C: partition to hidden drive of 2nd hard drive. Tried various tweaks to get Win98SE to recognize 1GB of RAM and none worked.

Sunday (6-15-03): tried more tweaks and still no luck (changed vcache and a bunch of other settings, eventually went back to original system.ini settings). See my other thread.

Monday (6-16-03): Noticed CTF-Corona and CTF-MaisonDArbe locking up, pissed off because before this only DM-2019 locked up.

Tuesday (6-17-03): Still lock up and now DM-Peak2003[FuT] and then CTF-Highrise2 in UT, WTF! Anyway, I copied all files dated 6-13-03 and after to another partition and recovered my C: drive from 6-13-03 and CTF-Corona still locks up in UT2003 (didn't try anything else yet). That's really bizarre.:con:

The only thing I can think of is the following:

1. Unreal2 f-ed everything up, or

2. CTF-Corona for UT2003 installed and f-ed everything up (highly unlikely), or

3. Something is locked in the RAM and can't be released or RAM stick is bad (I do have another stick to try, how do I purge the RAM in there first?), or

4. I need to reinstall DirectX and my video drivers (41.09's).

Anyone that can help me, I would greatly appreciate it.
Specs: Win98SE, Athlon1800+, Soyo Dragon+ MB, 512MB DDR RAM, GeF4Ti4400, SBAudigy, Kenwood True 72X CD-ROM.
Thank you.

[EDIT] just tried a Virusscan and DX tests this morning and no viruses and DX tests all passed (DX8.1b). Will try other things tonight when back from work. By the way, this is looking more and more like a RAM problem. I will try memtest tonight and if it fails or not, I will try my other RAM stick. Any other suggestions besides OS reinstall might help though. Thanks.

me >> :stick: << my computer

lophead
18th Jun 2003, 06:12 PM
This isnt much of a highly informed analysis, but it does sound a lot like a hardware problem.

SkaarjMaster
18th Jun 2003, 07:36 PM
Latest update:

1. tried memtest86 on my present RAM stick (in slot since March 2002) and everything's fine.

2. BIOS settings seem fine as well; also, the power supply voltages and all that stuff is fine.

3. Uninstalled Unreal2 even though files gone already and deleted Unreal2 registry keys still remaining.

MAPS still don't work in UT2003 (I'll test this first, then if it works UT)

4. I decided to switch the RAM sticks anyway. Old 512 stick out and 2 month-old 512 stick in.

Weird beeps on first boot and computer seemed to boot up OK, but no monitor signal. On second boot, no problems,but MAPS still don't work in UT2003 (lock up in CTF-Corona after about 30 seconds of play). I guess maybe my video card doesn't like being overclocked anymore or I need to reinstall video drivers. Any of this sound like it might do the trick? I'll try some more stuff tomorrow night.

I will try a few more things, but I'm done for tonight. I have maps to post and reviews to assign!

Well, I decided to try one more thing, I ran 3DMark2001SE and it locked up about 21 seconds into one ot the first tests, then I rebooted and it wouldn't even start, rebooted and it locked up 11 seconds into 2nd test. This leads me to believe that there might be something wrong with my video card or video drivers. Maybe I should put my clock speeds back to normal (from 305/650 back to default of 275/550) or try reinstalling the video drivers. Is this development significant?

One thing I forgot to say is I occasionally get Explorer errors (you know the thing that must be running as well as Systray). Also, no IRQ conflicts.

SkaarjMaster
19th Jun 2003, 09:12 PM
:) :mwink: :p :tup: :clap: :fluffle:

Woohoo! Yippee!!! It works! It's Alive! It's Alive!

Well, if you haven't already guessed by now, I got UT2003 to work on CTF-Corona and it works on some other maps as well now. Looks like it was the OVERCLOCKED video card. Closing the case didn't work, but dropping the GPU/VRAM clock speeds from an insane 305/650 to 290/580 worked. The card is still slightly overclocked, but only by 15/30. Also, as a bonus, I ran 3DMark2001SE to completion and scored 10316, which is only approx. 250 points lower than my highest score (at 290/610 my score was 9352 when I first started all this overclocking). Well, I'm done overclocking a lot and I've learned my lesson. Thanks to everyone that helped me and I really do appreciate it! :tup:

(this thread is posted here first, then copied to other forums)

Gui
20th Jun 2003, 07:18 AM
Yes, Skaarj: UT2K3 doesn't like overclocking :D

SkaarjMaster
20th Jun 2003, 08:20 AM
UT2003 was working for the longest time with my higher overclocking settings. I guess since my video card didn't like it anymore, UT2003 decided to jump on the bandwagon, hehe.

I don't know if I dare try this again in Win98SE, but do you think Unreal2 will work now or was that more of a Win98 issue? (check Unreal2 sections of UP and Atari/INA for more details on this).

Gui
20th Jun 2003, 09:04 AM
I have absolutely no idea about this but I doubt this will work fine anyway: Win98 is not really the sort of platform for which the latest games are optimized for... :(

SkaarjMaster
20th Jun 2003, 09:52 AM
I'm just going to wait a while if I try it at all before I build that second system in Feb. 2004. I'll be installing XP on that one, so I'll give Unreal2 a whirl again after that.