PDA

View Full Version : Notice to all users the UDMA-66 systems.


HerrDoktor
4th Jan 2000, 07:53 AM
Well, I have already posted a message indicating that many systems with UDMA-66 controllers are unable to play Unreal Tournament. I just got a response from GT Interactive:

They told me that they are unable to fix the problem with thier copy protection & UDMA-66 Controllers, and that they could only trade the media or re-emburse me my $49.99.

This is, of course, totally unacceptable. As I want to play the game, not listen to excuses that it will not be fixed to work properly with UDMA-66 based systems.

Anybody seeking a reason to use the cracks has just been handed one on a platter...

wuparse
4th Jan 2000, 08:09 AM
My Athlon system uses UDMA-66 and UT works fine. What exactly is the problem? Can you not install the game or will it not run once its installed. I use the no-cd crack only because I hate the cd swapping every time I want to play a different game. The game worked fine before and after the I applied the crack.

I also used cracked versions of Half-Life and Opposing forces even though I bought both games. Besides not having to swap game cds all the time it allows me to play my own music cds during the game. It also removes those annoying pauses you get while the cd spins up.

Meister
4th Jan 2000, 08:26 AM
Woa, hang on a minute, I have a Promise Ultra/66 board on an Abit BH6 MB with a WD 27.3 gig HD and UT works flawless.

I had one of those Abit Hotrod 66's and had major lockup problems with it. I would lockup about 3-4 times a night with the Hotrod/66. Since I got the Promise card(2 months), not 1 single lockup.

2 things to check/do:

1. GET RID OF the ABIT Hotrod controller if you have it and buy a Promise Ultra 66 card. Also, if you have an ABIT motherboard with an Ultra/66 controller built in, you will have the same problems as users of the Hotrod/66 since they both use the same chipset. I think you can disable the board's controller and still use a Promise card.

2. If you are overclocking, don't...at least until you see if that is the problem.



[This message has been edited by Meister (edited 01-04-2000).]

HerrDoktor
4th Jan 2000, 08:57 AM
In my case, I'm using the following:

P3-600
256Mb of RAM
13Gb UMDA-66 IBM
Abit BE6 Motherboard
AOpen DVD-9632
Guiellmont SDR GeForce Card (can't spell it)
NeatGear FA310TX 10/100 NIC

I have removable drive chasis, so I did a freash install on that system, and it still didn't work.

I also tried an Intel 810, 820, and 840 system, they didn't work.

To the best of my knoweledge it's not with every machine, but GT Interactive has admitted to me that the Copy Protection can not handle most UDMA-66 controllers (I was actually told it failed all the time.).

I did test install the product on a straight Asus P2B-L, and it worked there. So the media is fine (both friggen copies, as I bought a second to test if the media was bad.)

GT's failure to resolve this problem is unacceptable, and I'm not happy about their so what attitude.

Any other ideas that might be the problem??

HerrDoktor
4th Jan 2000, 08:59 AM
I did think of the HotPoint Controller being the issue. However, disabling it didn't solve the problem! I also tried several other CD-ROM drives... (This said to me that it might be some other problem, but tech support said they were having this issue.)

I'll pick up a Promise controller and see what happens...

Kernel
4th Jan 2000, 10:44 PM
I also have a Promise Ultra ATA/66 controller with a Quantum 27.3G hd and have no problems. This is a 600MHz Gateway system with a Taber 440BX motherboard.

Jeff28
4th Jan 2000, 11:57 PM
Let me start by saying that I like ABIT's motherboards, and have one in my system (BX6), but their have been some issues with the ATA/66 controller on the BE6. In the November 1999 Issue of Computer Gaming World they did a review of the ABIT BE6 motherboard, the review stated that the computer locked up several times while trying to complete the benchmark tests that they ran on it while in ATA/66 mode. In the review they switched it to run in ATA/33 mode and it ran flawlessly.(That's at least good news.) Anyway, since the board has 4 EIDE connectors, you should be able to get it to run in Ultra DMA ATA/33 mode just fine. If you have access to this issue of CGW you should read the review, if not let me know and I can possibly scan the article and e-mail it to you. Hope this helps.

Wingznut PEZ
5th Jan 2000, 05:34 AM
I read that article as well. Try switching it to dma-33. You really won't notice much of a difference, anyway. Besides, playing UT, will be worth the trade off. Or get the crack.

I have a BP-6, with a UDMA-66 Maxtor HD. No problems here.

http://www.planetunreal.com/images/bullet2.gif
Wingznut [PEZ]
ICQ #29598363

HerrDoktor
5th Jan 2000, 07:43 AM
I also have a BP6 laying around. However, I suspect that you are running NT. The BE6 I have is running Windows 98.

wuparse
5th Jan 2000, 07:55 AM
Just use the crack already. It is so easy and you'll never need to insert the cdrom again.

alien8
5th Jan 2000, 08:05 PM
I've got the BE6 as well, and I'm curious...
I'm running Win98SE, and whenever I reboot, roughly 1/2 the time when it gets to the Win98 screen with the animated line @ the bottom, everything stops... The line remains moving, but nothing else happens.. Hit CTRL-ALT-DEL and it usually will work on the 2nd or 3rd try, booting to the desktop as per usual....

Anyone else with the BE6 have that particular problem? Also, anyone ever flashed their BE6 BIOS? If you have, please email me at alien@planetunreal.com.

http://www.planetunreal.com/images/bullet2.gif
alien8
PlanetUnreal (http://www.planetunreal.com) | ModCentral Unreal (http://www.planetunreal.com/modcentral)

Mikeyboy
6th Jan 2000, 05:52 AM
I have Flashed My be6 With the latest bios and it includes an upgrade for the udma 66 controller, I have had no problems since.
Just A Thought

TheWiggin
6th Jan 2000, 12:26 PM
I'm using a SIIG ATA66 controller for my UDMA66 hard drive because my motherboard doesn't support UDMA66. The game works fine. I suppose this is because I have the cdrom plugged into the primary ide on the motherboard. That cd check used to send the game into never never land when I started it. I replaced the cd-rom and now the game starts fine. I'm beginning to think that all problems with the game can be tracked back to that cd check.

Squid
8th Jan 2000, 12:45 AM
Hi been building these machines for a few years. The only problems I have seen with UDMA 66 has been some of the mainboards not being compatible with the promise card or certain drives. Its not UT's fault for this not working, this is a compatibilty issue with the HD/MB company, check the websites for updated drivers and bios. I'm currently running a Athalon 550, FIC SD11 MB, 256mg PC-133 ram, VD3-3500, IBM Deskstar 20.5 UATA66, and have no conflicts. And by the way the 3500 kicks some but!!

http://www.planetunreal.com/images/bullet2.gif
Squid

Wingznut PEZ
9th Jan 2000, 01:58 AM
Actually, I'm running Win98.

http://www.planetunreal.com/images/bullet2.gif
Wingznut [PEZ]
ICQ #29598363