PDA

View Full Version : sound went and got echo-crappified


Pat
13th Feb 2002, 07:01 PM
in almost all games my sound is echoey, it is not as much in some games (soul reaver 2) and its HORRIBLE in some others (UT)
i have a soundblaster audio pci 128 and a geForce 2 and 256 ram on my comp 1.4 proccesser and winME
ive evan tried reformatting my comp. el helpo!

zynthetic
15th Feb 2002, 06:32 PM
using d3d or opengl?
I've had this happen a few times; for instance unreal will startup and then immediately minimize itself. I bring it back up and it will be in a window (the window render is d3d) I'll have to maximize and (full screen =ogl) and the sounds will be craptasticly echoed. If it starts up w/o minimizing it's fine.
Try changing the rendering. might work...
or turn off reverb in the adv options

Pat
16th Feb 2002, 08:46 AM
well ill try but if my memery serves me it doesnt work right in non-accelerated eithre but here goes........ brb


hurray! sort of... it works fine in software exelleration.....now i gotta try OpenGL yay it works! but what will i do in d3d games?

zynthetic
16th Feb 2002, 01:52 PM
try turning off directsound, that may work.
-sry I'm kinda guessing here:rolleyes: