PDA

View Full Version : OpenGL driver help


Rukee
18th Jan 2002, 11:59 AM
I just reformatted my HD and am looking for the right openGL driver for the GF2 cards. also would like someone who is getting more them 130fps in game to copy the .ini file for the opengl drivers and post it in here so I can campare.
If you need anything else just ask.

Chrysaor
18th Jan 2002, 01:10 PM
Originally posted by Rukee
I just reformatted my HD and am looking for the right openGL driver for the GF2 cards. also would like someone who is getting more them 130fps in game to copy the .ini file for the opengl drivers and post it in here so I can campare.
If you need anything else just ask.

ditto :)

Rukee
18th Jan 2002, 02:09 PM
My system is a Soyo Dragon Plus MB
xp1800
512mbDDR2400
Elsa gladiac ultra 64mb GF2
win98se
If you need anything else just ask.
I was getting 175-225fps in game before thge reformat and would like to get back to there if possable.



I used the openGL drivers from this thread (http://forums.beyondunreal.com/showthread.php?threadid=100292) and it does look alot brighter.....but there was no FPS increase.

oosyxxx
18th Jan 2002, 02:34 PM
Try D3D. I would turn off fractal animations for a performance boost, as well as use 16-bit color for online play. I get mouse lag when I use 32-bit color, no matter what the game. What resolution are you running at? Turn off Anti-Aliasing, also.

@kuma
18th Jan 2002, 04:04 PM
d3d is for fruits and 'tards

real men use the latest open GL driver & the ini changes which are clearly displayed smack bang in the middle of the offical unreal tech page

oosyxxx
18th Jan 2002, 04:15 PM
Originally posted by @kuma
d3d is for fruits and 'tards

Nuh uh!

Rukee
18th Jan 2002, 04:28 PM
Originally posted by @kuma
d3d is for fruits and 'tards

real men use the latest open GL driver & the ini changes which are clearly displayed smack bang in the middle of the offical unreal tech page
I used those and it realy lightened up the image....but get some wierd lines every once and awhile or dissapearing textures.
And the performance was no diffrent with THAT driver and .ini mod.

before the reformat I was getting 175-225fps!!


and I`ve never played with anything but 32bit color and all options on full tilt!! Usually 1024x768

oosyxxx
19th Jan 2002, 02:37 AM
LOL FULL TILT

Rukee
19th Jan 2002, 11:01 AM
I did some messing around and got the FPS to jump to 250-300 when i first start the game....but by the time the game is done it slowly goes down to about 140fps.
any idea what that is about??

oosyxxx
19th Jan 2002, 11:35 AM
Curse of the deteriorating framerate. I get that when I run Strike Force in Open GL. The funny thing is I hit F9 and it "flushes" something out and my framerate goes back up. I posted on this a long time ago. Use D3D.

Rukee
19th Jan 2002, 12:39 PM
I get a 100fps more with opengl then I do with D3D!!
Only 30-50fps and I`ve got OpenGL up to a constant 150 with spikes up to 250.(But not too often)

@kuma
20th Jan 2002, 10:02 AM
thats a texture fragmentation bug I think, ironically it's present in glide too

type 'flush' at the console and it should vanish, but there's no way of precaching withopengl which might fix it