PDA

View Full Version : Hardware, Software & Troubleshooting


Pages : 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32

  1. need help fast, wierd aiming problem
  2. Surrond Sound?
  3. Simple Question
  4. HELP?? type 2 error Illumination Unreal ????
  5. Uly shadows in UT
  6. I need the straight answer to this....
  7. creative savage4 pci problems
  8. weird static sound problem
  9. Giant shadow? :\
  10. freezing up when playing on the net...why???
  11. PATCHES: A SIMPLE ONE AND A TRICKY ONE
  12. Nocdcrack for UT 420
  13. i still get a general protection fault.
  14. TNT2 Question
  15. Game Freezes when playing !
  16. UnrealEd Autodeath
  17. YES!
  18. Backgrounds in UnrealEd
  19. Another Savage4 Problem with Win2K
  20. Need some help with Linux UT server
  21. how do I check my frames per sec???
  22. No more Tab --> Menu
  23. Mouse Problems - Logitech Mouseman Wheel
  24. CTF Bots = Dumb?
  25. 3Dfx trouble with [mac]->please read
  26. 3d revelator on creat. ge force 1 ddr
  27. UT only in Windowed Mode playable
  28. S3 MeTaL Added Stability
  29. Disconnected
  30. Win2k, Viper 550TNT, Athlon 750, 128MB
  31. Rocket arena HELP!!
  32. Please Read !!! Very important !!!
  33. Proxy and network issue
  34. lockups in UT with geforce2 gts
  35. controller bugs in UT420
  36. Summon commands
  37. Problem with ini files
  38. LAN Lagtime
  39. ATI vs Voodoo
  40. Having problems with windowed mode and brightness
  41. Probs with ngworldstats
  42. Need help!!!!
  43. What if wrong with the Unreal Tournament Forum?
  44. OpenGL+Prophet II does not work
  45. Weird problem
  46. suggestions on my new computer?
  47. Shield belt at start, and biases
  48. Mac joystick & moving fwd/back
  49. UT forum
  50. This forum crashes IE 5.5
  51. netspeed
  52. MouseLag with new detonator drivers
  53. lag
  54. In-game downloads getting cut off
  55. running a *.umod file
  56. D3D-Prob with G200
  57. Multiple User Profile
  58. No Sound - sometimes crashes!!!
  59. Low FPS in W2000
  60. D3D on Viper 550?
  61. server package question?
  62. Unreal only runs in a window......HEEELP!!!!
  63. prophet 3d, too dark, windowed mode only
  64. Can't get MeTaL working...........
  65. MIXING SKINS ,HOW DO I DO IT WITH NALI
  66. Run-time error in UnrealED, please help!
  67. SKIN, where should i put
  68. Im hoping you guys here at PuF can help me.
  69. WinProxy
  70. ATI Rage Fury 32 - can't see the menu
  71. Frag glow...
  72. Dexxa Mouse Problems!!! HELP!!!
  73. Server forcing my mods and maps to people
  74. Need help with V 5500
  75. not in a channel! not in a channel! not in a channel!
  76. UT demos wont run!
  77. UT freezing - K62/450, 64RAM, Win98.....
  78. Sound Problems
  79. port number for ngWorldStats?
  80. Unreal - Return to Na Pali COOP problem
  81. Clipping with 420?!
  82. help me with the bindings, please!
  83. ISP Question
  84. DM ZeitkindPRO Shuts Down
  85. UT Constantly Crashing....
  86. Cable Probs..
  87. Re-directing D/L's
  88. Hard drive acting up...
  89. UT locking up. It used to work...
  90. DEMO Loading Error.. Help!
  91. SKIN INSTALLATION !!HELP!!
  92. Need help with Voodoo3.
  93. I Cant Update My UT..........
  94. Clipping problems with ATI All-In-Wonder 128
  95. Help!! Have lost all sound
  96. I can't get UT to update
  97. Low Fps
  98. Geforce problem!!
  99. Framerate question....
  100. Indus5.utx error
  101. Who Likes Eminem!~
  102. Auto Change Weapons Hell !
  103. Is there a proper installation order?
  104. Getting Dropped from servers
  105. UT won't run!
  106. Unreal Tournament under Win NT
  107. IO error when installing Gamespyarcade
  108. DEMO HELP PLEASE!!
  109. 420 really 420?
  110. Auto installer for UMOD files
  111. Frustrating serious problem = Loss of sleep
  112. GeForce256 problems
  113. UT decal texture corruption on GF2 GTS
  114. UT server:picking the wrong ethernet card
  115. Just built an Athlon 900 GeForce2 GTS 128MB RAM...Unreal runs crappy
  116. wrong botpack.u with any patch
  117. Can too many mods bog me down?
  118. streetwars
  119. new patch...
  120. CANNOT get 420 patch to install!
  121. Occasional Pauses in display for UT
  122. Geforce GTS D3D Problems with UT
  123. D3D.dll for the Matrox G400...
  124. Networking Problems athlon & PentIII
  125. DSL!?
  126. Decalstay won't load - help please?
  127. Internet games freezes ut
  128. why wont it work at all????
  129. Something wrong with my dial-up connection?
  130. Another video card question
  131. ut won't install:critical error--failed reading source file
  132. Oh No!!!!!
  133. Well, it used to work...
  134. Mouse Lag!
  135. Modem Play
  136. no sound.... on-board asus k7v
  137. Unreal game playing way too fast
  138. Unreali Weapon Help
  139. My game keeps freezing.
  140. How to play UMOD?
  141. Performance Problems
  142. Getting UT to run in Win2k
  143. Keyboard problems
  144. Critical Error
  145. Thumbbuttons MS Intellimouse Explorer
  146. sound stuttering
  147. Recent Weirdness Any Advice welcome
  148. UT server won't run.
  149. Hard drive performance tips?
  150. command "V" in CTF wont bring up display 4 bots
  151. Sound doesn't work running UT in NT4
  152. FOR THE LOVE OF GOD, HELP ME!!!
  153. Compressed re-directed map downloads
  154. I am having trouble playing UT online, can someone help me please.
  155. Unreal1 and UT on one HDD! Modules are confused !
  156. Intellimouse Trouble !!!!
  157. How do i convert mp3 or Wav music to UT format?
  158. intelliMouse Problems
  159. General Protection Fault - Please Help!!!
  160. i KNOW there must be a reasonable explanation for this..........
  161. Advanced Options...?
  162. Thank you.
  163. Anybody with MOD menu problems, read this; (how to fix)
  164. UT Crashes on Win2k - GeForce
  165. Player Skins Messed Up In-Game
  166. Light through players and objects???
  167. No Practice Session
  168. Video Problem & Solutions
  169. Strike Force Mod Prob!
  170. Where are the servers
  171. 425 Patch (UEd)
  172. Low f rate
  173. microjunk-mouse
  174. trouble with new computer (tnt2 based)
  175. General Protection Fault
  176. UMODs won't work...yes they are associated with UT...
  177. UMOD instaling wont work!!!
  178. WHY DOESN'T ANYONE WANNA HELP ME??????????? HUH ??????? TELL ME NOW!!!!!!!!!!!!!!!!!!
  179. ICS
  180. UT hangs in LAN play
  181. more stupid problems
  182. UT wont load when sound is enabled
  183. Whats wrong with my cable
  184. LAN game
  185. problem with a LAN
  186. Another damn problem..
  187. Broadband connection trouble Please HELP!!!
  188. Other player can't connect to my UTserver through the Internet
  189. Problems with UT over internet.
  190. 425 probs
  191. Long pause betten games
  192. Server is not listed
  193. installinf unreal
  194. umod doesn't work anymore
  195. UT 425 problems
  196. intellimouse problems on a mac
  197. ok next thought
  198. Voice pack problem...new user please help
  199. ASUS V7700, Good demo, Bad (patched) retail
  200. Category doesn't work!!!!!!!
  201. overclocking
  202. Problems with Geforceand Geforce2 cards in UT
  203. missing the UTI2 cause i can't play online....
  204. Wierd Performence
  205. 64 meg ddr radeon
  206. Translucency doesnt' work right in Unreal or UT
  207. Damn You Akimbo Arena
  208. TOTAL Hardware LOCKUPS
  209. New texture/geometry problems
  210. sf install help
  211. Remote access to UT server question
  212. OH GOD PLEASE HELP ME!
  213. Single player no go...
  214. Win2k sound problems
  215. Geforce 2 Problems
  216. Min. Requirements
  217. Boss model probs
  218. Newbie here...PLZ HELP
  219. Can't update unreal tournament
  220. Bots don't like UT anymore
  221. UT Installation
  222. Ummm This Don't Sound Good HELP!!!
  223. Hosting UT game on a mac... invisible host??
  224. UT is PH#$%ed up
  225. UMOD problem
  226. RA sound
  227. Na Pali Help!!!!!!
  228. Newbie Question??
  229. problem with UT!
  230. Extreme lag
  231. UT Won't install!!!
  232. Is it possible to make a 3rd person view mod for UT?
  233. zoomed in.
  234. Canny find me cd!!!
  235. Wacked up message whenever i try and pplay ut then it quits
  236. S3 Savage 4 GT/Pro (395-398)
  237. Proxy Problems
  238. Too fast???
  239. 425 patch bad?
  240. Good One for Ya....
  241. High ping level with Voodoo3 - Plz help
  242. UT runs windowed only...
  243. patch 4.20- still canny find me cd
  244. Tip #1: Uninstall a new patch
  245. UT wont process local Stats anymore (425 messed it up)
  246. i need help with internet gaming
  247. Uninstalling a Mod Question??
  248. I can't play UT in LAN
  249. Problem with my favorite server..
  250. Having problems even getting UT started